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Santa Clara County ARES/RACES 
Standard Outpost Configuration 
Updated for SCCo Packet Installer v139 (Outpost 3.2.0 c118) 
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Overview 
This document covers the standard configuration for Outpost used by Santa Clara County ARES/RACES.  
It is recommended that a copy of this document be kept with the packet station to aid in quickly 
setting/verifying the standard configuration. 

The “Preparation” section covers the information you’ll need before you start. 

The “Station Set Up/Verification” section covers the basic steps to configure your station to use your call 
sign, TNC and preferred BBS.  The process involves five steps: 

1. Set/Verify the station ID 
2. Set/Verify your TNC settings 
3. Set/Verify the BBS 
4. Set/Verify the global message number 
5. Verify your configuration choices 

 

The “Connection Check” section covers the process for performing an initial connection check on the air.  
You should perform this check to verify that the above setup is working properly.   

The “Creating and Using Outpost Profiles” section provides helpful hints for successful use of profiles for 
managing multiple sets of configuration choices. 

“Appendix A” covers all standard Outpost settings for the Santa Clara County network.   Installation or 
reinstallation of Outpost will set these values in the default “Outpost” profile.  Use it to verify that all 
Outpost configuration options are properly set.  Be sure to verify any user-created Outpost profiles 
because new features are added and some defaults change over time. 

Technical Support:  If you have any difficulty with the procedure in this document, you can get technical 
support from our user group.  Visit:   
https://www.scc-ares-races.org/data/packet/packet-technical-support.html  

 

  

https://www.scc-ares-races.org/data/packet/packet-technical-support.html
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Preparation 
In preparation for configuring Outpost, you need three pieces of information: 

1. Your station ID  
2. The type of TNC you will be using 
3. The call sign of the BBS to which you will connect 

 

To determine your station ID: 

• You need your FCC call sign 
• If (and only if) you are configuring the Outpost station for your agency’s EOC or other agency 

location, you also need a tactical call sign, description, and message number prefix.  These will 
be assigned by your agency.  If you do not know the correct tactical call sign information to use, 
consult your EC. 

 

To determine the call sign of the BBS you will connect to: 

• View the “SCCo Packet Tactical Calls” packet bulletin or view the “BBS Assignments” section of 
the    http://www.scc-ares-races.org/freqs/packet-freqs.html web page 

• Look for your agency or city name and find the call sign of the primary BBS assigned to you. 

  

http://www.scc-ares-races.org/freqs/packet-freqs.html
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Station Set Up/Verification 
Start Outpost.  Then use the information in the sections that follow to navigate the Outpost menus and 
set or verify configuration options. 

Step 1:  Set/Verify Your Station ID 
• Go to:  Setup > Station ID > Identification 
• Legal: 

o User Call Sign:   
 Select the appropriate existing FCC call sign from the pull-down list or press 

“New” to create a new entry 
 For a new entry, enter the FCC call sign of the station 

o User Name:  Verify or enter your full name 
o Message ID Prefix:  Verify or enter a three-character ID, such as your initials, call sign 

suffix, or something similar 
• Tactical:  If (and only if) you are configuring Outpost for your agency's EOC or other location 

which has been assigned a tactical call, then: 
o Check the box next to "Use Tactical Call for all BBS interaction” 
o Tactical Call Sign:   

 Select an existing tactical call sign from the pull-down list or press “New” to 
create a new entry. 

 For a new entry, enter the six-character tactical call sign you were assigned 
o Additional ID Text:  Verify or enter a description associated with the tactical call sign 
o Message ID Prefix:   

 For agency EOCs:  Verify or enter the three-character tactical ID assigned to your 
agency 

 For other tactical call signs:  Verify or enter the three-character value assigned 
by your agency (usually, the last three characters of the tactical call sign) 

• Make sure "Show this form on startup" is checked 
o This will remind you of the ID you are using when Outpost starts up and helps to avoid 

mistakes 
• Press OK when done 

 
Examples: 
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1)  Individual 

  
 
2)  Tactical Call Sign for Agency EOC 
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3)  Tactical Call Sign at Field Location 
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Step 2:  Set/Verify Your TNC Settings 
• Go to:  Setup > Interface 
• On the Type tab: 

o Interface Name:  Select one of the pre-configured SCCo “XSC” TNC types.  The SCCo 
setups include preconfigured TNC command lists which optimize throughput on the 
radio channel. 

Example: 
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For serial port TNCs:  

• On the “Comm Port" tab, verify: 
o Comm Port:  Select the port to which the TNC is connected 
o Max Speed:  Select the speed used by your TNC (usually “9600”) 
o Data Bits:  Always leave data bits set to “8” and make sure your TNC is set to 8 bits 
o Parity:  Set to the value used by your TNC (usually “None”) 
o Stop Bits:  Set to the value used by your TNC (usually “1”) 
o Flow Control:  Always leave flow control set to “RTS/CTS” 

Example: 
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• On the "Init Cmds" tab, verify: 
o “Send TNC initialization commands for every Send/Receive session” is selected 
o A list of commands is present under “Cmds to send before Send/Receive” and under 

“Cmds to send after Send/Receive” 
o Note:  These commands have been preconfigured to match your TNC to the ideal 

parameters for the Santa Clara County network.  These settings can improve your 
throughput by a factor of 5 times or more.  For more information about what each of 
these commands does, see the "Standard TNC Parameter Settings" document on the 
packet page of the Santa Clara County website: 
   http://www.scc-ares-races.org/data/packet   

Example: 

  

  

For software TNCs (AGWPE): 

• Follow the software developer’s instructions. 

For Telnet: 

• Instructions will be provided separately to sites with a high-speed connection capable of 
supporting telnet. 

  

http://www.scc-ares-races.org/data/packet
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Step 3:  Set/Verify the BBS 
• Go to:  Setup > BBS 
• On the Name tab: 

o Select the preconfigured SCCo BBS assigned to your city or agency.  For information on 
which BBS to use, visit the Packet Frequencies and BBS Listing page of the Santa Clara 
County web site:  http://www.scc-ares-races.org/freqs/packet-freqs.html.  The "BBS 
Assignments" section identifies the primary and secondary BBS assignments for each 
city/agency. 

Example: 

  

If you will always use the same TNC to connect to this BBS, you can use the Set/Get TNC button to 
associate that TNC with this BBS.  Doing so will automatically select the TNC when the BBS is selected. 

  

http://www.scc-ares-races.org/freqs/packet-freqs.html
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• On the “Init Commands” tab, verify: 
o “Send BBS initialization commands for every Send/Receive session” is selected 
o “Cmds to send before Send/Receive” contains “XM 0” (zero) 

Example: 
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• On the “Retrieving” tab, verify: 
o “Retrieve Private Messages” is selected 
o “Retrieve Bulletins” is selected 
o “Custom Retrieval” is selected, and the following commands are listed: 

 A XSCPERM 
 LA 
 A XSCEVENT 
 LA 

Example: 

 

This will list and download any unread notices from the XSCPERM and XSCEVENT mailboxes. 
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Step 4:  Set/Verify the Global Message Number 
• Go to:  Tools > Report Settings 
• Under the Variables tab: 

o Enter the “Next Message Number” you wish to use for the next message 

Example: 
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Step 5:  Verify Your Configuration Choices 
• Look at the status line at the bottom of the Outpost main window and confirm that your Station 

ID, Tactical Call Sign (if any), BBS, and TNC are listed as you have just selected. 

Example: 

This example shows: 

• Legal call sign = N6MEF 
• Tactical call sign = XNDEOC 
• BBS = XSC_W1XSC-1 
• TNC = XSC_Kantronics_KPC3-Plus 
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Connection Check 
It is strongly advised that you confirm operation of the system before you need to use it for a drill, event 
or real incident.   

Check two-way communication with the BBS: 
1. Connect your radio, TNC and PC. 
2. Turn on PC, TNC and radio, in that order, to reduce the chance of spurious transmissions. 
3. Tune the radio to the correct frequency for the BBS you have selected. 
4. Compose a New message to yourself and press Send.  The message should now be in your Out 

Tray. 
5. Press Send/Receive to initiate a BBS session and cause the message to be sent to the BBS. 
6. Press Send/Receive again to initiate a second BBS session to receive the message from the BBS. 
7. View the message in the In Tray. 

 
If you have difficulty communicating with the TNC, you can check connectivity manually, as follows: 

1. From Outpost, select Tools > Interactive Packet > Serial / Comm Port.  
2. Verify the Ipserial.exe program starts. 
3. If you have already configured the Comm port in Outpost, you can transfer the settings to 

Ipserial.  Select Tools > Get Comm Port Settings from Outpost.  Otherwise, select File > Comm 
Port Settings and configure the Comm port as described above. 

4. In the Ipserial main window, press Connect to connect to the TNC. 
5. Verify the TNC prompt is displayed. 
6. Type “help” or other TNC commands to verify two-way communication with the TNC. 
7. You can also try to manual connect to your BBS with the TNC “connect” command 
8. Exit Ipserial when you are finished. 

 
If you are using the AGW Packet Engine (software TNC), you can check connectivity manually, as follows: 

1. From outpost, select Tools > Interactive Packet > AGW Packet Engine 
2. Verify the Ipagwpe.exe program starts. 
3. Select File > AGWPE Settings and enter the appropriate values. 
4. In the ipagwpe main window, press Connect to connect to the software TNC. 
5. Try to manually connect to your BBS. 
6. Exit Ipagwpe when you are finished. 

 
 

That’s it.  Thanks for helping to keep the network operating smoothly!  
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Creating and Using Outpost Profiles 
Outpost profiles are a powerful way to manage multiple set of Outpost settings.  Each profile contains all 
the settings in the Tools menu.  They also contain the selection of User ID, BBS, and Interface (TNC), but 
not the configuration details of the User ID, BBS or Interface.  Users can create multiple profiles, each 
containing multiple differences in settings.  By switching profiles, multiple settings are changed with one 
click. 

But with great power comes great responsibility!  The SCCo Packet Installer always resets the default 
“Outpost” profile with the current county standard settings (defined in Appendix A).  But the installer 
does NOT update user-defined profiles.  This means that newly added configuration options or changes 
to the configuration standard will NOT appear in user-defined profiles.  Users need to manually update 
each of their user-defined profiles to be consistent with the county standard settings.  Therefore, if used 
improperly, profiles can create more work than they save. 

Here are a few general recommendations for successful use of profiles: 

• If you want to switch between your call sign and a tactical call sign, don’t use a profile to do 
that.  Instead, check the “Use Tactical Call …” box on the Setup > Identification dialog box. 

• If you want to switch BBSs or TNCs, don’t use a profile to do that.  Instead, select the BBS or TNC 
on the pull-down menu in the Setup > BBS or Setup > Interface dialog boxes, respectively. 

• If you need to apply settings which are different from the county standard, then create your 
own user-defined profile.  This leaves the default “Outpost” profile with the default settings as a 
readily available reference and preserves your user-defined profile during software upgrades.  
(But it also means your user-defined profile needs to be checked manually after software 
upgrades!) 

• Use profiles when you need to switch between multiple sets of settings in the Tools menu. 
• If you create your own profiles, then ALWAYS review ALL settings in ALL profiles after Outpost 

software upgrades to make sure they are consistent with the county standard (or differ only 
where intended). 
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Appendix A:  Standard Outpost Settings 
All users of the Santa Clara County packet network are expected to install Outpost and PacFORMS with 
the integrated SCCo Packet Installer.  The integrated installer sets all the defaults to optimize the usage 
of the shared radio channel for all users.  You can use the information in this appendix to better 
understand these settings and to verify that all your Outpost settings are set per the county standard. 

Tools > Send/Receive Settings 
Automation Automation 

( * )  Manual.  Initiate each send/receive session manually. 

[    ]  Send a message immediately when it is complete 

Send/Receive Button Setup 

( * )  Send/Receive 

Receiving When Receiving Messages 

[   ]  Play this sound on arrival:  [                 ] 

Printing Automatically print during the Send/Receive Session 

[    ]  Print received messages … 
[    ]  Print sent messages … 

[ X ]  Print message headers 
[    ]  Print DELIVERY and READ receipt messages 

Notifications During the Send/Receive Session 

[ X ]  N0: Application errors 
[ X ]  N1: Problems that need immediate attention to proceed 
[ X ]  N2: Unexpected BBS disconnect problems 
[ X ]  N3: Other non-critical issues 
 
[ X ]  Play this sound on notification:  [ sound136.wav ] 

Other During the Send/Receive Session 

[ X ]  Show the TNC session Window during Send/Receive 
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Tools > Message Settings 
New Msgs Setting up a new message 

( * )  Set default to PRIVATE 

[    ]  Create and send NTS messages as Private messages 
[    ]  Default Destination (Not recommended.  This usually results in the user 
forgetting to check the To: field and sending messages to the wrong address.) 

Msg Numbering Outbound Message Identification: 

[ X ]  Add Message Number to Subject Line 

 ( * )  with hyphenation … 

[ X ]  Add message number suffix 
[    ]  Add message number separator 

Inbound Message Identification (Local ID) 

[ X ]  Assign a local message number to inbound messages … 

Replies/Fwds Replies and Forwards 

( * )  Set default to PRIVATE for replies or forwards 
 
[ X ]  Close original message on reply or forward 

Receipts Tracking Messages 

[    ]  Always request a Delivery Receipt 
[    ]  Always request a Read Receipt 

Auto-Receipts 

[ X ]  Auto-Delivery Receipt 
[    ]  Auto-Read Receipt 

Deleting Deleting Messages 

[ X ]  Prompt before permanently deleting a message 
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Adv External Message Service Settings 

[ X ]  Automatically start the Opdirect External Message Service 

Open a locally created PacFORMS message in its native program, 
if the message is newly submitted 
( * ) Never 

if the message was previously submitted 
               ( * ) Prompt 

Open a received PacFORMS message in its native program 
                                             ( * ) Always 

       [ X ]  Close the PacFORMS text message after opening in its native program 

 

Tools > Report Settings 
Variables Global Variables 

Next Message Number: <pick an appropriate number> 

Report Variables, this profile 

<enter values as appropriate> 

Reports No recommendation 

ICS 309 Automation 

( * )  No Automation (initially) 

Note:  We recommend that you experiment with the ICS 309 functionality 
before turning on automation.  Once you’re comfortable with configuring the 
ICS 309, automation can help ensure that you always have a recent printed copy 
of the log, even if your PC crashes. 

Other ICS 309 Fields 

Task ID: <incident activation number> 
Task Name: <incident name> 
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Tools > Log Settings 
Log Settings Options 

[ X ]  L1:  Send/Receive Session window logging 
[    ]  L2:  Send/Receive Interface data trace 
[    ]  L3:  Send/Receive diagnostic trace 
[    ]  L4:  Main program diagnostics trace 

 

Tools > General Settings 
Startup Program Startup 

[ X ]  Show Station ID form on startup 
[ X ]  PC Time Check: At startup 

 
Custom Folder Labels 

Folder 1: <as needed> 
Folder 2: <as needed> 
Folder 3: <as needed> 
Folder 4: <as needed> 
Folder 5: <as needed> 

Addressing Hierarchical Address Settings 
[    ] Use hierarchical address Continent parameter in validation 

Profiles Global Settings 
Save Profile Changes when switching profiles or exiting Outpost 
    ( * )  Prompt 
 
Note:  If you use “Never”, it must be set after all other changes have been 
made, or else the user will not be prompted to save the changes. 

Miscellaneous Miscellaneous 
[ X ]  Auto-print with message headers 
         Recently used configuration list:  [  8] entries 
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