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copyright.
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Housekeeping

e Introductions

e Pen/pencil & paper

e Cell phones on silent or vibrate
e Side conversations

e Questions

e Breaks (code: 9033)

e Restrooms

* In case of emergency

FOLLOWIN
INSTRUCT/ONS

DU,MMIE‘S

WHAT WAS
LEARN HOW LS
70 READ AND i

FOLLOW Py
INSTRUCT/ONS 00}

OF ALL KINDS! \V

e No wandering or exploring other areas of the building.

Copyright (C) 2024 Santa Clara County ARES/RACES. All rights reserved. 2

Overview: Packet Classes

¢ Packet Operations Self-Paced

Packet Type lll, Part A ﬂacket Type lll, Part B \
¢ Role of the Packet Operator * Packet Operations
¢ Packet Network Overview ¢ Diagnosing Setup Problems
¢ Packet Network Components e Selecting a BBS
¢ Packet Station HW & SW e Creating Messages
* Accessing the Network e Event Documentation
e Standard Workflow e Productivity Hints
e Exercise

Packet Type lll, Part A+ K

J

Exercise workbook

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

Packet Type Il: Advanced Techniques, such as County EOC Packet
Station Setup & Operations, Operating without Outpost.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Learning Objectives

At the end of this class, you should know how to:
¢ Verify the setup of an existing packet station
e Select a BBS and connect to it

e Create a message with Outpost and PackltForms
— Properly format the subject line
— Send a proper check-in message

e Retrieve SCCo notices and send local notices
* Produce event documentation for archiving
e Conduct packet messaging field operations

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

Fictitious Examples

e We use fictitious call signs in this presentation to avoid SPAM

. g WEXRLA

e WG6XRL4: Herman Munster

313 Mackingbird ka v
Cametot, New Jgraey USA (e

Herman Munster ol &
! 0 e ?

e XNDEOC: City of Xanadu Emergency Operations Center

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,
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I figured by not doing my packet assignment
I'd lighten your workload by giving you one
less bunch of messages to check.

PACKET IlIA HOMEWORK AFTER-ACTION

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

Type lll Part A Homework observations

e We had 85% of the class complete the assignment.
e For the most part, everyone did quite well.

e Held 2 office hours; 5 folks checked in with various questions
on the homework and BBS access in general.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Type lll Part A Homework observations

What happened to the Message ID?!

e This is a reoccurring issue

* Reminder: Subject Line prefix from the BB _R Exericise 2.1 - KOGANF ANF-146P (PM:1708)
Station ID menu... File Edit View Actions Windows Help
* Ifyou see this field blank, then fill it in! A Ll ] G o e i

Private Message

3
= Station ID is KNGPE &5 XNDO99 Bbs:  W1XSC1 Recd: 8/11/2024 §

1 From: @WIXSC SCC-ares-1aces.org
P To: knGpe@w1xsc.ampr.org

Igentfication | BBS Logins | Signatures |

Subject _R_Exericise 2.1 - -146P

53
Current Profile: jOutpost %

Legal
User Call Sign ymapg—{-
User Name: |
Message 1D P @ :

aracters mg

<EpMOR READING MESSAGE FILE>

Lh... hamadie ot b B A

Transmit PST:
Tactical
¥ Use Tactical Call for all BBS interaction

1
& Show this form on startup oK _‘1

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 8

Type lll Part A Homework observations

Problems with messages from the Internet

e Original message:

LOS primary from internet email
(trying primary, since the secondary domain wasn’t receiving yesterday)

e The word of interest is: "wasn=E2=80=90t"

e =E2=80=90 encodes to a right single quotation mark () in UTF-8; was likely
intended to be an apostrophe (').

Exercise 4.5.7a%, AD1M, Mark Adler, Santa Clara (PM:14)

° Equal Sign (=) pOIntS to qUOted- File Edit View Actions Windows Help
printable format Print | Reply | Fepl ‘Farward} Archive | Delete Closel Ry alA
Private M
e And the source? e
Bbs: WEIXSC-1 Recd. 8/5/2024 13:58 Sent 8/5/2024 13.55
[ g —— Local Msg ID: TST-2400P

To: lostst@w3xsc.amprorg
Subject Exercise 4.5 Tax, W@ == W Santa Clara

e  Who supports what format?
Mail Client Default _Others

LOS primary from internet email

M Outlook HTML plain: rich text (trying primary, since the secondary domain wasn=E2=80=099t
e  Thunderbird HTML plain, rich text ﬁ:élﬂ -
e  Gmail Rich Text plain, some HTML yesEeria
e  Yahoo Rich Text plain text
e 10S Mail emlix plain, rich text "
e Others?
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved )
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Type lll Part A Homework observations

o

L T htmi

o

File Q@

Message  Help Tell me what you want to do

Problems with messages from i e

(<3 Oberhofer File Edit View Aons Windows Help :
the Internet e e ] [HEhn

Private Message
. Sending message in html. abs: JWIXsC-1 Recd: 810120231413 Sent 8/10/2023 14:13
* The cost of HTML Text email.
Jim To: knbpe@wixscamprorg; knpe@arrinet
o A few class members saw KnGPE Sthct it

firsthand how to turn a 40 e s B
character message...
e ..into a 2085-character message!
— More than a 50X size increase
in the text to be transmitted!
— Both plain text and HTML text
are sent in the same message.
Bottom Line:
— Be careful sending messages into
the packet system from email accts!
— Make sure non-packet users know this.

2,085
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 10

o~

PACKET FIELD DEPLOYMENT

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Packet 3A recap

e Packet Network Overview and Components
e Packet Station HW & SW

e Accessing the network e -—-’—.—,.:-;-?’ -
.1-- » b ~
* Standard workflow (x-é‘ - -ué:\-
q (b — -
,—;

e Working with messages - -
. . . ‘ - — . —

e Customizing message handling

e Miscellaneous Outpost settings

e Localizing packet

How does this all fit together during a field deployment?

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 12

Thinking in terms of a Packet Field Deployment

1. First shift... when assigned to start up a station

2. |Initial station setup... equipment check-out

3. Packet operations... managing the message flow

4. Incoming shift change... if you are relieving someone else
5. Outgoing shift change... if you are being relieved

6. Securing operations... when directed to shut down

Copyright 2024 Santa Clara County ARES/RACES. All rights resel rved. 13
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1. First Shift

Packet Field Deployment Process

1. First Shift: Establishing a packet station

1. Inform Resource Net Control that you have arrived. Check out of
the Resource Net before you leave your car.

Check into the assigned voice net before you leave your car.
Start an ICS 309 Comm Log for the voice net.

Make an ICS 214 Unit log entry.
Sign in on the site’s ICS 211 Check-in sheet.
Find the supervisor and inform them of your arrival.

Request a safety and assignment briefing; get details on any site-
or event-specific conditions that exist. You need to know:

N

ook W

N

Band and frequency
Primary and secondary packet addresses for any
preferred destinations

7. Find and establish the workspace to set up packet operations.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

a. Supervisor's Name

b. Activation Number

c. Operational Period

d. ICS Location

e. Your Tactical Call and Message ID Prefix
f. BBStouse

g.

h.

14

2. Initial setup
Packet Field Deployment Process

2.1

=

itial setup: Equipment check-out
8. Find, assess, and setup the packet radio equipment
(see Section 3, Packet Startup Procedure)
9. Confirm or set your User Identification (FCC Call Sign) and
Tactical Call for the assigned agency.
10. Check settings before transmitting:
Correct BBS in Outpost
Correct Interface in Outpost
Correct radio frequency

11. Begin packet operations. Make ICS 214 Unit log entry.

NN

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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3. Packet Operations

Packet Field Deployment Process

3. Packet Operations: Managing the message flow
12. Download all notices to ensure you have the latest; read them.

13. Set up a folder named “SCC Notices” (Tools > General Settings,
Startup tab) and move all notices to this folder.

14. Send a test message to yourself to confirm you can create, send
to, and receive from the assigned BBS.

15. Create a Check-In message to your assigned agency using your
Tactical Call sign (see Section 9 Check-in, Check-out Message).

16. Send, receive, log and process packet messages. To only send a
message as soon as it is created, use Actions > Send Only

17. Manually initiate an Outpost Send/Receive at least every 10
minutes.

18. If a message was not acknowledged:

a. Cheolk the message address and BBS
b. Resend the message if needed
c. Let your supervisor know

... more

NN

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 16

3. Packet Operations (continued)
Packet Field Deployment Process

3. Packet Operations: Managing the message flow
v 19. If new notices are retrieved, follow any new instructions.
20. Maintain voice radio contact on the designated voice net.
21. Make ICS 214 Unit log entries as appropriate.

22. Report any issues or problems to your supervisor in person or
over the voice net (if remote).

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 17
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4. Incoming Shift Change

Packet Field Deployment Process

4. Incoming Shift Change: If you are relieving someone else, do the following:

23. Inform Resource Net Control that you have arrived. Check out of
the Resource Net before you leave your car.

24. Sign in on the local ICS 211 Check-in sheet.
25. Find the supervisor and inform them of your arrival.

26. Request a safety and assignment briefing; get details on any site-
or event-specific conditions that exist.

27. Find the person you are relieving and receive a shift change
briefing (see Shift Change Information below).

28. Make packet system updates — Station ID, Tactical Call, etc.
29. Make all relevant shift change entries in your ICS 214 Unit log.

INEIN

Copyright 2024 Santa Clara County ARES/RACES. All rights reserved. 18

5. Outgoing Shift Change

Packet Field Deployment Process

5. Outgoing Shift Change: If you are being relieved, do the following:

30. When contacted by your replacement, provide a shift change
briefing (see Shift Change Information below).

31. Generate and sign a packet ICS 309 Comm Log for your shift.

32. Generate all event packet documentation for your shift and deliver
as instructed (see Section 11 Archiving Event Documentation).

33. Turn over all assigned equipment to your replacement.

34. Find your supervisor and inform them of the shift change and your
departure. b

35. Make the appropriate shift change entries in your ICS 214 Unit
log. Complete and sign the form.

36. Turn in all paperwork to your supervisor.
37. Sign out on the site’s ICS 211 Check-in sheet.

38. Check into the Resource Net. Inform Net Control what you plan to
do (go home, return to EOC, etc.).

A
v

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 19
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6. Securing Operations
Packet Field Deployment Process

6. Securing Operations: when you are directed to shut down, do the following:
39. Get permission from your supervisor to shut down.

40. Create a Check-Out message to your assigned agency using your
Tactical Call sign (see Section 9 Check-in, Check-out Message).

41. Generate and sign a packet ICS 309 Comm Log for your shift.

42. Generate all event packet documentation for your shift and deliver
as instructed (see Section 11 Archiving Event Documentation).

43. Complete and sign your ICS 214 Unit log.

44. Shut down and pack up all assigned equipment.
45. Turn in all paperwork to your supervisor.

46. Sign out on the site’s ICS 211 Check-in sheet.

47. Check out of the assigned voice Net and check in with the
Resource Net. Inform Net Control what you plan to do (go home,
return to EOC, etc.).

T NS H

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 20

Amateur Packet Radio

Field Reference, Type lll Amateur Packet Radio
Field Reference, Type lll

What is it

* Provides a reminder (job aid) for For SCCo RACES Responders
how to perform tasks that need October 2023
to occur during a packet field
deployment.

¢ Helps ensure task consistency,
completeness, and operational
alignment with SCCo RACES
policies and procedures.

What it is not

¢ the only source of information on
which you should rely.

¢ an official SCCo RACES
deliverable.

@

3

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 21
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Initial Setup — Scenario

e Upon arrival at your assignment, your supervisor explains that
someone from the local ham club tried to get the packet
station working. They were unsuccessful and had to leave.

e He takes you over to the hardware:

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

22

No Problem! ... Right?

Assembling and configuring a packet station is simple

And problems are rare, especially for regular users

But at some point ...
... especially when using someone else’s gear,
... you may face at least one of these problems

Use a logical process to find and resolve problems

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Verifying Packet Station Readiness

1. Connections

2. |Initial power-up

3. Equipment settings

4. Application settings

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 24
1. Connections
|'
o - I
Fuse1 Fuse2
Power Supply

PC/Laptop TNC Radio

e Comm Port, or e Serial (or USB) cable e Antenna coax connected

e USB portand a e Custom TNC/radio cable * Power cable, fused, to

USB-to-Serial adaptor * Power cable, fused, to power supply or battery
* Windows USB Driver power supply or battery — Fuse2 = 15-20A (typical)
— Fusel = 1A (typical)
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 25
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1. Connections — What You May See

Here is what you see when you find the hardware...

Py

Do you
have an
adapter?

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 26

1. Connections — After Correct Assembly

You've straightened out the hardware and cabling

=

To prevent problems, especially on shared stations,
Consider labeling the TNC and radio interfaces

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 27
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2. Initial Power-up

————
a—————

Fuse1

| Power Supply
PC/Laptop TNC Radio
¢ Battery is charged, e Apply power * Apply power
or a power adaptor e Power LED lights up ¢ Radio turns on correctly

is plugged in
¢ Laptop boots up

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserve d

28

2. Initial Power-up - TNC

e IF: TNC power cable is plugged directly into a RigRunner

RIGrunner 4005

e AND: TNC’s power light is on

— You may or may not notice that it appears a little dimmer than usual.

e BUT: No response from the TNC via a serial connection;
it behaves like it’s turned off.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserve d 29
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2. Initial Power-up - TNC

e THEN: It probably IS off!

e Check the RigRunner. Is there a red light on behind the fuse?
— Replace the fuse
— RigRunner lights an LED behind the fuse when the fuse is burned out

— But the current needed to power the fuse LED is just barely enough to
light the power light on the TNC (dimly)!

e Or, try another port on the RigRunner.

— Your model may not have an LED light or it may not be working
e Or, try another power cord
¢ Avoid blowing a fuse:

— ALWAYS plug the power cord into the TNC first, then into the power
source.

— This avoids the chance of the TNC power connector plug tip touching the
TNC chassis, thereby shorting positive to ground, and blowing the fuse

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

30

3. Equipment settings

S
?Fuse1
| Power Supply |
PC/Laptop Settings TNC Settings Radio Settings
e Terminal Program: ¢ Comm Port Settings e Correct frequency
Comm Port Setting — 9600 baud ¢ No Tone
— Com Port# e Other KPC-3s default * No offset
— 9600 baud to 8-N-1 e Squelch open
— 8data bits e Carrier Detect settings * High power
- No parity — INTFACE TERMINAL e Correct ‘side’ of radio is
— 1 stop bit — CD SOFTWARE

selected for packet
— RTS/CTS flow control

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 31
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3. Equipment settings — TNC

What could go wrong?

Meaning, what are the symptoms?

1. Can’tfind the Com Port for my USB-Serial adaptor
TNC is stuck in Autobaud routine

When | type something, | see garbled text

Can’t communicate with the TNC at all

vk wnN

Wrong audio output level

If you are stuck here and cannot ‘talk’ to the TNC, do not even
try to proceed to the next step!

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 32

3. Equipment settings — TNC
3.1 USB-Serial adaptor problems/missing PC Com Port

| Most TNCs use: 9600 baud, 8-N-1, RTS/CTS

Outpost:
Wind Setup > Interfaces ... > [Choose TNC] > Comm Port
indows: :
1% Device setup for XSC_Kantronics_KPC3-Plus X
| -
i Device Manager = Type | Prompts | TNC Cmds | InitCmds  Comm Port ] AGWPE | Telnet |

File Action View Help oo Pt Seing Ipserial:
e 8 > i
e @ m Compot. [BEE ] (£ Setup > Comm Port Settings
53 Display adapters sk Spesd o & Or .5 Comm Port Setup X
i Firmware 9600
) Human Interface Devices ‘ Lj Flow Control i -
= IDE ATA/ATAPI controllers o o Land =
= ) - Connection Preferences ane B e
3% Imaging devices peed 2z
s Data Bits: | 8 - l—_IEIEUIJ
=2 Keyboards & RTS/CTS A  0Of = 0
@ Miceand other pointing devices Paiy:  [None <]
[ Monitors Connection Preferences Flaw Caontrol
Stop Bits: Data Bits: |8 A
I Network adapters P 1 -  None
= Network Infrastructure Devices i
. - - - e
F# USB Serial Port (COM3) Stop Bits m

= Print queues
L1 Processors
B7 Security devices

B Software devices oK Ap

ij Sound, video and game controller

Sui Storage controllers
3 System devices v
oK Cancel
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 33
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3. Equipment settings — TNC
3.2 KPC-3’s Autobaud Routine

e With everything properly connected and powered on, you might see this...

BB ipserial with Outpost - O
File Edit Setup JTools Help

Disconnect 3 AlA

PRESS (*) TO SET BAUD RATEb CE i€l eesexu<sex<] €oEx<] =€ €~ £ )
PRESS (*) TO SET BAUD RATEb CE 1B€[ €e€CEExBER<YEX<EE] x<=€™€3£0 3 3(13770
PRESS (*) TO SET BAUD RATEb P CE }Be] eccceceseeexuex<dxaxiecex<] $x<]=€~€0] 3~ "] ~~£][ 3 Ae£

B
P
e
PRESS (*) TO SET BAUD RATEb P CE b€l cccscescexucoex<] o= ea" £
PRESS (*) TO SET BAUD RATEb P CE b€l €€€€€xii<dex<] €€x€"€3£0 3 3a"f
PRESS (*) TO SET BAUD RATEb P CE }B€] ecccceesssexiel x<ecex<]=€"€0]3" "]
PRESS (*) TO SET BAUD RATEb P CE iBel eeccececeexu<dex<] €pex<] fx<€e<] x<=€ €3f0 3 3
PRESS (*) TO SET BAUD RATEb P CE }B€] eeccececceceeeceexi<] €x<] oxe €l 3] Ae£

P CE }B€] eeceeeextex<yEx<EAEx<Sxaxheeex<]|=€"€]3""] ~~£]( 3] Ae£

P CE }B€] ECCEEEEXUER<YEX<EE] x<€EER<] v

PRESS (*) TO SET BAUD RATEbL
PRESS (*) TO SET BAUD RATEb

Connecled to the TNC Settings: 9600,N,8,1 on Comm Port 10, STD TNC 00:10:32

e This is the KPC-3 Autobaud routine that assures that the KPC-3 Plus baud is the same
for the communication software you are using.

e AUTOBAUD sends and resends the message “PRESS (*) TO SET BAUD” at one
baud after another.

e When the KPC-3 baud matches that of your terminal program, you can read the text.
e When the two bauds do not match, the message appears garbled, if it appears at all.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

34
3. Equipment settings — TNC
3.2 KPC-3’s Autobaud Routine
e WHEN does this occur:
— The first time your KPC-3 Plus is ever used (from the factory)
— Dead TNC memory battery
— User performs a hard reset with the RESTORE DEFAULT command
e HOW to fix:
— Get ready... when you clearly see the PRESS (*) TO SET BAUD RATE
text, immediately press the “*” key.
— Then, enter the following commands:
ENTER YOUR CALLSIGN=> W6XRL4 (your call sign or tactical call)
cmd: INTFACE TERMINAL (enables the full TNC command set)
cmd: CD SOFTWARE (TNC Carrier Detect is performed in
software; lets you keep the radio
squelch open)
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 35
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3. Equipment settings — TNC
3.2 Some more on the Intface Terminal command

Full Command Set

e After a hard reset, the Kantronics TNC puts you in NEWUSER mode.

e NEWUSER mode allows only the most basic commands. As a result,
you might see this:

M Ipserial with Outpost
Eile Edit Tools Help

Disconnect | ! alA
&
KANTRONICS PACKET CCOMMUNICATOR III VERSION 8.2

(C) COPYRIGHT 1988-1997 BY KANTRONICS INC. ALL R
RESERVED.
DUPLICATION PROHIBITED WITHOUT PERMISSION OF KANT
cmd:cd software

Command not available in NEWUSER mode
cmd @

Oops, Wrong mode |

Connected to the TNC Settings: 9800.M.8.1 on Comm Port 2 [ooaoa7 _

To fix, at the cmd: prompt, you type:
cmd: INTFACE TERMINAL (allows all commands)
cmd: CD SOFTWARE

¢ Now, the RCV light only lights when the TNC hears packets

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings — TNC

3.2 More on the TNC Carrier Detect command

e We recommend operating the packet station with the squelch
on the radio fully open (static/hiss all the time)
— Allows the TNC to receive the weakest of signals
— Unaffected by poorly chosen squelch level on the radio
e |f squelch is open and the TNC's “Receive” light is on all the
time, then the TNC's carrier detect mode is incorrectly set
o After setting cD SOFTWARE, the TNC’s “Receive” light is only on
when packets are heard
e To do that for a Kantronics TNC, at the TNC Prompt, enter:
- cmd: CD SOFTWARE
— Carrier Detect performed by the TNC software, not squelch-dependent

— Other TNCs default to this option (Timewave) or have a different
command for this option; check your TNC manual

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings — TNC
3.3Ga rbled text I Ipserial with Outpost

File Edit Setup Tools Help
Disconnect 1

HB@MR*IBg; [@emi_Bl000 ¢9y9yyyyyUsyyrey 4

Back at Ipserial.exe...

¢ What you see:
— Press a key, see garbled text. }

e WHEN does this occur:
— TNC previously worked great!
— But someone changed the
program’s baud rate

Connected to the TNC @5' 2400,N,8,1 on Jomm Port 10, STD TNC

. Ipserial with Outpost
¢ HOW to fix: w - - s :
1. TNC baud is likely 9600 Disconnect
2. Change the program baud HB@“J:‘IBg: [©ema_el 100 $y¥y99y¥y0sy¥rr§yYMONITOR ON
Setup > Com Port Settings, em? jl
change baud to 9600... -y
3. Disconnect, Reconnect, press
any key.
4. Try other baud rates if this
does nOt le |t Connected to the TNC 6"95 9600.N,8,1 onomm Port 10, STD TNC
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved U 38

3. Equipment settings — TNC
3.4 Can’t communicate with the TNC (#1)

e What you see:
— TNC previously worked great!
— The cable, USB drivers, and power are good, and no blown fuse
— But Press any key and | get no reply

e WHEN might this occur: il

File Edit Setup Tools Help

— Someone or some program Disconnedt | - Get Com Port Settings from Outpost
put the TNC in KISS mode [ conters JEBESsMSNEn unt
Kantronics Kiss Off
e HOW to fix: Kantronics Host OFf
. AEA Kiss Off
1. Start Ipserial KANTRONTCS  ABAHostOff
2. Verify the TNC Com Port (C) COPYR{I PacComenKess Off INC. ALL R
and baud rate DU;LICATR View Outpost Data Directory }ION OF KANT
cma:
. cmd: | Font
3. Verify Com Port Connect, then Resct Font
4. Tools > Kantronics Kiss Off
5. TNCis restored to TERMINAL
mode Connected to the TND Settings: 9500,N,8,1 on Comm Port 10, STD TNC
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 39
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3. Equipment settings — TNC
3.4 Can’t communicate with the TNC (#2)

If you have a USB-Serial Adaptor, it is likely
to be a problem with the USB-Serial Adaptor Driver.

Windows Device Manager is next.
¢ Device Manager is a Microsoft Windows O/S tool.

¢ |t allows users to view and control the hardware attached to the
computer.

¢ When a piece of hardware is not working, the offending hardware is
highlighted for the user to deal with.

e To run Device Manager...
1. Press Windows key + R key together to open a Run box.
2. Type devmgmt.msc, press OK. Device Manager opens.

3. Or, enter device manager in the Windows Search field on the task
bar... Device Manager opens.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 40

Windows Device Manager
3.4 Can’t communicate with tHElGREEs

| 5
oo Device Manager

File Action View Help

= :
File Action View Help Aindl | Pevices by fype ]
= = oy Devices by connection
. as @ Hm = & Den201 ' Y )
e Find and expand the - s
P co M & LPT d . I N i Audio inputs and outpu g E\UE Frioies e
on
OrtS ( ) Ia Og. 0 Bluetooth = Dick Resources by connection
3 computer o ois: 1B 2 i
’ N . o Disp Show hidden devices
e Don’tseeit? Then check: = Diskdrives = o
[ Display adapters B Firr Customize...
— USB-Serial connector is &8 DVDXDHOMEdiEs 0 Human Interface Devices
B Firmvare % Imaging devices
attached to the PC W\i Human Interface Deviceq 2 Keyboards
<{al Imaging devices @ Mice and other pointing devices
— For KPC3+ USB, make sure B Kejboards = Moritors
. @ Mice and other pointing| I Network adapters
KPC3 is powered on B Monitors « I Other devices
EF Network adapters k' USB-SER!
E Portable Devices B i
° Also’ try - B Portable Devices
= Print queues ~ B Ports (COM &LPT)
. - . 1 Printers Arduino Uno (COM4)
- >
View > Show hidden devices L Processors _ } ELTIMA Virtual Serial Part (COM10)
B Security devices Keyspan USB Serial Port (COM7)
Software components # Prolific USB-to-Serial Comm Port (COMS)
B Software devices ? Prolific USB-to-Serial Comm Port (COMS)
i Sound, video and game 1 USB Serial Port (COM3)
S Storage controllers 7 USB Serial Port (COM6)
£ System devices 3 USB Serial Port (COME)
§ Universal Serial Bus cont] = Print queues
§ Universal Serial Bus devi = Drintare
A WSD Print Provider Displays legacy devices a
Copyright 2024 Santa Clara County ARES/RACES. All rights reserved. 41
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Windows Device Manager
3.4 Can’t communicate with the TNC

1. Find and expand Ports (COM & LPT) dialog.
2. You should see something like this...

ﬂ Portable Devices B Pportable Devices
~ @ Ports (COM &PT) +OFees @ Ports (COM & LPT)
W Keyspan USB Serial Port (COM?7) #§ USB Serial Port (COM3)
= Print queues 7= Print queues

3. You do not want to see anything like this...

v B? Other devices M Portable Devices
i USB-SER! =0l © @ Ports (COM & LPT)
Hl Portable Devices ' PL2303HXA PHASED OUT SINCE 2012
= Print queues ™ Print queues

Il These are not all the problems you might see.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Yes, you have a problem... now what?
3.4 Can’t communicate with the TNC

e Troubleshooting USB-Serial driver problems is a
class by itself... we do not have time to cover it here.

e However, here are 5 (not all) things you can do:

1. Review the SCCo RACES USB-to-Serial Adapter page... Data Networking
> AX.25 over VHF > Equipment and Software > USB-to-Serial Adapter

2. Post your problem or questions to the packet email list. It is likely
there is an SCC RACES packet op who has encountered and solved this
problem before.

3. If you know the USB-Serial adaptor chipset, try searching,
downloading, and installing its Windows driver.

4. Buy yourself a new USB-Serial Adaptor, then label it, practice with it,
get comfortable with it, put it in your packet kit, and deploy with it.

5. Lastly, if you have a bunch of old, unknown, or confirmed non-
working USB-Serial Adaptors in your junk box, then throw them out
NOW and save yourself from future headaches.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings — TNC
3.5 Wrong audio output level

e The TNC sets the audio output level (transmit drive audio) for your radio.
e The transmit drive level can be set from the command line, but it implies
you know to what value it should be set.
¢ While calibrating the drive level is beyond the scope of this course, being
able to view and set a previously determined value is in scope.
e To view the currently set transmit drive level:
cmd : XMITLVL (xM for short command)
XMITLVL 100 (displays the value. Default=100, range is 0 to 502)

e To set the transmit drive level:
cmd : XMITLVL 180 (example)

file Edit Setup Tools Help

| o 4
XMITLVL was 100 Disconnect
XMITLVL
e Most packet station owners will have the | [aaruve 100

cmd : XM
XMITLVL written down. If you cannot find | asrwve 100
. . . cmd : XMITLVL 180
it, ask your Shift Supervisor. BMITLVL was 100
cmd : XMITLVL
XMITLVL 180
cmd :

P S

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 44

3. Equipment settings — Radio Frequency

e Use the correct frequency for your primary or secondary BBS

Call Sign | AX.25 User Access BBS-BBS | Location

WIXSC | W1XSC-1 || 145.750, 223 620, 433.570 Santa Clara Co Office Bldg (San Jose)
W2XSC | W2XSC-1 || 145.730, 223.560, 433.590 Crystal Peak (South County)

W3XSC | W3XSC-1 || 144.310, 223 540, 433.450 Palo Alto

W4XSC | WAXSC-1 || 145.690, 223.600%, 433.550 || 223.600 Frazier Peak (above Milpitas)

http://www.scc-ares-races.org/freqs/packet-fregs.html

¢ The same information is available as a packet notice

e e R T e i WV g e
Frequencies are in MHz.

Call Sign AX.25 Connect User Access BBS-BBS Forwarding
W1XsC WIXsSC-1 145.750, 223.620, 433.570

W2XsC W2KsC-1 145.730, 223.5€0, 433.590

W3XsC W3XSC-1 144.310, 223.540, 433.450

W4XsC W4X5C-1 145.€90, 223.600*, 433.550 223.600

4223.600 is primarily for BBS forwarding; user access should be limited to
emergency/backup situations. Interference to/from other BBSs will be significant.

G i s o, A PP, A,

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,
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3. Equipment settings — Radio Settings

What you see... and (not) hear:

e Everythingis now on. You are supposed to use the W2XSC
BBS. But no packets are heard.

Voice side is set for
transmit e

Varies with radio
settings

Frequency is
incorrect

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 46

3. Equipment settings — Radio Settings

* You change the radio settings
— High Power

— Correct Frequency
— Squelch is open (BUSY)

— Correct side is set for packet (dual rcv/xmt radios, only)
¢ Some radios “force” packet to a particular side

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 47
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4. Application settings

- . %Fuse1

| Power Supply |

Application Settings

e Station ID

¢ Tactical Call

e PCTime

* BBS

e TNC

e Other Outpost configurations

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,
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Starting Outpost > Station ID
* You get to the Outpost Station ID screen....
B Station ID is W6XRL4 as XNDEOC X
Identification ] BBS Logins | Signatures
Current Profile: |Outpust
Legal /\-‘
User Call Sign: [ WEXRL4 - Is this your call sign,
User Name: [Herman Munster name, initials?
Message ID Prefix: [py (3 Characters mas) .
Tactical
¥ Use Tactical Call for all BBS interaction
Have you been
. . Tactical Call Sign: -
assigned a tactical e IXNDEDC = new |
. itional ID Text: |xanadu EOC
call sign? _ Delete
4 Message D Prefix: W [3 Characters max)
|v Shaw this form on startup oK | anpl
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 49
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Outpost PC Time Check

PC Time Check v3.5.0

Your PC's current time
Is the date and
Monday, 19-Sep-2022 I 11:37:38 .
\._ time correct?
Ifthe Date or Time is incorrect, then press Update and

set the correct date and time for your PC.
Close

Correct date and time is important!
It will be used in a variety of places.
Verify each time you start up.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserv ed. 50
) )
Checking the BBS and TNC settings
13 Outpost Packet Message Manager - [m] X

File Edit Setup Tools Forms Actions Help

New ‘ Open I Archive | Delete | Print | Send!Receivel F‘mﬁle’|0utpnsl ~|

In Tray U [ Type From [ To | BBS | LocaliD [ subject | DatefTime | size |
Out Tray

Items: 0 Unread: 0 ‘WSXHLA as ¥NDEOC - XSC_W3KSC1 - XSC_Kenwood_TM-D7104 (Com3) 00:00 00‘15.08.41 Y

o

[ ... but you were assigned to W2XSC ] [ ... and you have a KPC-3+ TNC ]

o After setting the BBS and TNC, we are ready to go.

/5 Outpost Packet Message Manager

File Edit Setup Tools Forms Actions Help

New | Open ] archive | Delete | Print | SendJRecelvelPmﬁleloutpas( ~|

In Tray U | Type From [ To | BBS | LocaliD | Subject | DatefTime | Size |

Out Tray

Items: 0 Unread: 0 ‘ WERXRL4 as KNDEOC -~ XSC_W2XSC-1 - K5C_Kantronics_KPC3-Plus [Com3] 00:00:00 ‘ 160342

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Best Test? — Press Send/Receive

. File it Setup Tools Forms  Actions HelpA

IuTTwe [ From 1 [ BBS |

Abort Session

New | Open | Archive | Delete | Pn'mq SendiReceive
mmm H V()

ICPACTIME was OFF

cmd: STREAMEV OFF

STREAMEV was OFF

cmd: STREAMSW $00

STREAMSW was $7C (|)

cmd:

cmd: connect W2Xsc-1

cmd: **% CONNECTED to W2XSC-1
[INOS-2.0k.1.xsc.1-IHMS]

lyou have 0 messages.

You are talking to the BBS! — | >

0
JNOS BBS prompt = >’ w0 >

A XSCPERM

You are talking to the TNC! —
TNC prompt = cmd:

\f

Retrieving Message List...

| 00:00-04

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

% o
'Xsc \‘\\1:" W5xsc
*S¢ w
W3 4XSc
Where should | connect?
SELECTING A BBS TO USE

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Selecting a BBS

e Santa Clara County ARES/RACES operates six BBSs
— FCC Call Signs: W1XSC, W2XSC, W3XSC, W4XSC, W5XSC, W6XSC

e Allsix are identical in function but operate independently to
maximize survivability during disasters

e All six have appropriate addresses for AX.25 packet radio, the
Internet, AMPRnet, BBS Network and NetROM

Call Sign | AX.25 Internet/ AMPRnet BBS Network NET/ROM Alias

W1XSC |W1XSC-1 | wixscamprorg |wixsc.#nca.ca.usa.noam XSCBB1

This information
is also available
as a packet
notice in the
Xscperm area

W2Xxsc ‘W2XSC-1 w2xsc.ampr.org ‘w?xsc.#nca.ca.usa.noam ‘ XSCBB2

W3XsC ‘WSXSC-1 w3xsc.ampr.org ‘wstc.#nca.ca.usa.noam ‘ XSCBB3

‘ W4XsC ‘W4XSC-1 ‘ wéxsc.ampr.org ‘w4xsc.#nca.ca.usa.noam ‘ XSCBB4

‘ W5EXSC ‘WSXSC-1 ‘ wbxsc.ampr.org ‘w5xsc.#nca.ca.usa.noam ‘ XSCBB5

‘ WEXSC ‘WGXSC-1 ‘ wbxsc.ampr.org ‘wﬁxsc.#nca.ca.usa.noam‘ XSCBB6

https://www.scc-ares-races.org/freqs/packet-fregs.html

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 54

Selecting a BBS

e Each city/agency has a “primary” and “secondary” BBS
Minimizes hidden nodes

Distributes load on our radio channels

Eliminates BBS-to-BBS forwarding for messages within a single agency
— Makes it easy to know where to send messages

# ‘Agency | Prefix ‘ Primary BBS | Secondary BBS
Santa Clara County Cities and Agencies
1 | American Red Cross ARC WIXSC W4XSC
2 || CAL FIRE VIPs - Santa Clara Unit | SCU W2XSC WIXSC A A g
This information
3 || Campbell, City of CBL W1IXSC W4XSC g g
is also available
4 || Cupertino, City of CuP WIXSC W4XSC
. as a packet
5 || Gilroy, City of GIL W2XsC W1XSC q q
notice in the
6 | Hospitals (all SCCo) & MHJOC HOS W2xsc W1XSC
Xscperm area
7 | Loma Prieta Region LMP W2XSC W1IXSC
8 || Los Altos, City of LOS W3XSC WIXSC
LI ESNP——— Sy o

https://www.scc-ares-races.org/freqs/packet-fregs.html
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 55
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Selecting a BBS

e Connect to the primary BBS whenever possible
e Otherwise, connect to your secondary BBS
e Otherwise, connect to whatever BBS you can reach

e Access frequencies
— EOCs should use 1.25m (220) whenever possible, because ...

— Most individual users will be on 2m or 440

e Action ltems

— Print out and keep a copy of the Packet Frequencies and BBS Listing
page in your go kit (maps cities to Tactical Calls to BBSs)

— Keep a copy of the equivalent packet notices in an Outpost folder
— Know your own primary and secondary BBS call signs!

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 56

BBS Connect Names for AX.25 Packet Radio

Call Sign| AX.25 ]User Access BBS-BBS || Location

WIXSC | WIXSC-1 ||145.750, 223 620, 433.570 Santa Clara Co Office Bldg (San Jose)
W2XSC | W2XSC-1 | |145.730, 223.560, 433.590 Crystal Peak (South County)

W3XSC | W3XSC-1 | [144.310, 223.540, 433.450 Palo Alto

WAXSC | W4XSC-1 | |145.690, 223.600%, 433.550 | 223.600 || Frazier Peak (above Milpitas)

W5XSC | WSXSC-1 |jvaries varies Training, events, backup

WEXSC QFVGXSC-1 varies varies Testing, backup

https://www.scc-ares-races.org/freqs/packet-fregs.html

» The AX.25 protocol uses an SSID (Secondary Station |IDentifier):
+ The “-1” following the call sign... W1XSC-1

* Allows more than one device, or more than one service on a device, to
use the same FCC call sign on the same frequency

+ The BBS mailbox function on all SCCo BBSs uses an SSID of 1
» To connect to your mailbox on an SCCo BBS using AX.25 packet radio, you

connect to:
W1XSC-1, W2XSC-1, W3XSC-1, W4XSC-1, W5XSC-1 or W6XSC-1
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 57
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Selecting a BBS in Outpost

o e ———
4 BBS setup for XSC_WIXSC-T 0

e Setup >BBS...

e The SCCo Installer includes
setups for all SCCo BBSs

e All SCCo-supplied setup _—

Mame ]Promptsl Commands | Init Eommandsi F'ath]

~ BBS Name

w] XSC_W1XSC-1 _v_]

H “ ” Connect Mare W
names Sta rt Wlth XSC_ MSEME Clara County ARES/RACES Packet
1 {System. Located in San Jose. JNOS.
 For the W1XSC BBS, you will — Freq: 145750

connect to W1XSC-1 BES Type

* Let Outpost determing the BBS and et up the prompts
" User defines the BBS prompts

e Then tune your radio to the N i o

 BAMRE BES
proper frequency from your  AA4RE BES with Tastical Call Customization

BBS frequency list THC Hame

XSC_Kantronics_KPC3-Plus

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

CONNECTING TO YOUR MAILBOX
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Call Sign Determines your “Login” and Mailbox

3 ) . Setup > Station ID ...
e BBS “logins” are based on the call sigh EEE TR

used by the connecting station dentification | 8BS Logins | Signatures |
— Defined by the TNC’s “mycall” setting

Current Profile: [Outpost

— Outpost sets this automatically based on Legal
information in Setup > Station ID... User CallSig [WaXRLA
User Name: [Herman Munster
Message D Prefic [y | (3 Characters max)
e The call sign can be either an FCC or Tactica ]

[¥ Use Tactical Call for all BBS interaction

taCtlcaI Ca” Slgn Tactical Call Sign: |XNDEOC
— FCC call sign: W6XRL4 (Herman Munster) Addiiondl D Text: [anadu EOC

Message ID Prefic iacters max
v’ Tactical call sign: XNDEOC (Xanadu EOC) ” bo ]l acitng {

v’ Additional ID Text: where you are located {
v Message ID Prefix: unique identifier L iShoalres foraan vadp
NOW REQUIRED! |
Copyright 2024 Santa Clara County ARES/RACES. All rights reserved. 60

Tactical Call Signs

e Tactical call signs are pre-defined before use

— Your City/Agency EC/AEC can request tactical call signs as needed
https://www.scc-ares-races.org > Packet BBS > How to Request Tactical Calls

* You can connect to any SCCo BBS using any valid tactical call
sign, but:
— You should only do so when assigned by your city/agency
— You should use the primary BBS for your agency
— You should only use another BBS if authorized by your city/agency

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 61
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" CHECK IN

CHECK OUT

CHECK-IN/OUT MESSAGES

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 62

Check-In/Out Messages

e Properly formatted Check-In/Out messages are important
— Recipient can easily find them among other messages in the In Tray
— This informs the EOC which stations are ready
— They are part of DSW supervision

e General rules during field assignments
— Check in and out using your assigned Tact(cgﬂ, not your FCC call

— Check-in as soon as your station is ready
— Check-out using your Tactical Call before shutting down the station
— Always sent as a plain text message; use PackltForms makes it easy.
— Always uses [HandlingOrder] =“_R_”

¢ Handling Order = R (Routine)
— Always follows the standard subject line format

¢ With specific check-in/out details for subject and message body

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 63

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 32



Packet Operator Type Ill Part B 9/29/2024

Check-In/Out: PackitForms

e PackltForms includes a Check-In/Out message form
— Option for both check-in and check-out messages
— Handles FCC call signs and Tactical Calls
— Correctly formats the subject line and message body

= Station ID is WEXRL4 as XNDFS1

C @ O D 127.00156732/f0m-2

! Submit to Outpost | Submit via Email|  Resat Form

Identiication | BBS Logins | Signatures |

Current Profile: [Outpost
o Message number  FS1-1772P

User Call Sign s @checkin O Check Out
UserName: [Fgrman Munster T Your Call Sign: WEXRLA Name'  Herman Munster
Message D Prefic [RL4 (3 Characters max) 4 @ Use Tactical Call:  XNDFS1 Name:  Xanadu Station 1
Tactical )

¥ Use Tactical Call for all BES interaction

Tactical Call Sign: [XNDFS1 | New

File Edit Actions Window Help

Addtional DTert [anaoustaton1 o Send Print | Save | Delete | Close | urg| Pwt | Bul | N§
Message ID Prefic [FS1 (3 Characters max) 4 AP pmasae Private Message

Bbs: [W1XSC-1
From: [XNDFS1
I~ Show this form on startup ok Cancel To.. [XNDEOC@WAXSC
Subject: |FS1-1772P_R_Check-In XNDFS1, Xanadu Station 1

Check-In XNDFS1, Xanadu Station 1
WEXRL4, Herman Munster

oz s i e S

Copyright 2024 Santa Clara County ARES/RACES. All rights reserved. 64

CREATING A MESSAGE

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 65
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Creating Messages with Outpost

‘Outpost Packet Message Manager

e Start a new message:

— Press New
o L . U|T Fram To
— Fill in all remaining fields . e PER
B xsceoc... XSCPERM
H 1 B XSCPERM
e Multiple source options e
. B 2 B ... XSCPERM
— Free-form plain text S AT B xsceoc  XSCPERM
e Supports TAB characters, 9 B,

BBS

Wi1XS...

W1XSC-1
W1XSC-1
W1XSC-1
W1XSC-1

Local ID | Subj
6PE-2... SCC
6PE-2.. SCC
6PE-2... SCC
6PE-2... SCC|
6PE-2..SCC

choose a .csv file
— Import text files directly into
the message form

® Press Send

8 File Edit Actions Window Help PopupMenu
reducmg the character count Send print | Save | Delete musel ﬂ] P Bul NTSI alo
— Cut and Paste from other etk
. Bbs: |W1XSC-1
apps, like Word, Excel From: [RNDEOC
. . To...
— File > Open a Flle, then Sublect. [XND-1363P

— Message goes to Out Tray

Copyright 2024 Santa Clara County ARES/RACES. All rights reserved.
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Outpost Message Window Details

s 03P R _JellyDoriut Request - Packet Message
Autofilled _

from Tools > Actions Window Help Popup Menu

Report Settings > ; | =
Neft Msg Nun%ber Print | Save | Delete| Close | Urg] Pt | Bul ;NTSI ﬁll A ] AI

wate Message

|
Autofilled fi tup > BB
 [Weoa utofilled from Setup S I

- [WEXRLL 4_—1' Autofilled from Setup > Station ID i

To... ]Fndeoc@w?xsc.ampr.org <— Filled in by you |

Subject: |XND-1363P_R_JellyDonut Request 4—{ Filled in by you or autofilled by PackItForms

Please pick up 1 dozen jelly donuts.
Thanks.

Hemnl Filled in by you or autofilled by PackltForms ‘

a3

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.

67

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.

9/29/2024

34



Packet Operator Type Ill Part B 9/29/2024

Message Prioritization

e Prioritize according to handling order, then date/time
— Handling order: Immediate, Priority, Routine
— Use Date/Time to prioritize between same handling order
— Ultimately, the served agency decides the order

Santa Clara County EOC Resource Request Form 213RR verston g7
Message Numbers:  Origin: FS1-1779P Destination: 1
Date: 09/19/2022 Time: 19:44 Handling: O Immediate (ASAP) () Priority (<1 hr) @ Routine (<2 hrs)

ICS Position: Planning Section ICS Position: [ |

F
1 Location: County EOC R Location: | |
O Name: g Name:
o o aniactiotesn
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved
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Standard Packet Subject Line

[OriginatorMsg#]_[HandlingOrder]_[Subject]

Example: XND-200P_R_Packet 3B Class Exercise Instructions

[OriginatorMsg#] [HandlingOrder]

* 3-character message prefix for the * 1-letter indicator as follows:
originator, a hyphen, followed by a * | = Immediate
message number. * P = Priority

* Generated by Outpost with a * R =Routine

P suffix * Autofilled by PackltForm or entered by you.
[Subject]
. * Short description of the contents of the
NOTE on Immediate messages: message

Immediate messages are usually are sent
by voice. But, if an Immediate is sent

be packet, then send it immediately

and then contact the TO: party by a voice net (1%... command net, 2"... message net)
to let them know an Immediate message is coming their way by packet.

* Autofilled by PackltForms or entered by you

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 69
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e H

Why The Subject Line Matters

¢ The receiving station must process messages according to
handling order, then date/time
— Must be able to easily scan the subject lines

e Which is most important? What is handling order?

| Subject

PTS-834P Urgent: Need bulldozer
PTS-835P Water distribution
PTS-836P Barricades

ow about now?

Even a large In Tray is easily scanned

Subject

rgent: Need bulldozer
ater distribution

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 70
Submit to Outpost | Submit via Emat | | Reset Foum | | = rocured Show Text Message
Message number  6PE-618P
10 Checkin__ O Check Out |
Your Call Sign:|| Submit to Outpost | Submit via Email | Reset Form || Show PDF = required. Show Text Message ||
0 Use Tactic
MESSAGE FORM Ovinin e 82 Restination Man 4 1
SCCo ICS F = = 2
s Submit to Outpost| Submit via Email | | Reset Form || Show POF | l required Show Text Message
Dl Version: 8117
Santa Clara County EOC Resource Request Form 213RR SR
e7/23/2022
Messaga Num A
Saician Submit to Outpost | Submit via Email || Reset Form || Show PDF = required ‘Show Text Message |
: 06/21, —b—a
1C8 Posi
1cS Posit
+ Locaton _ . SantaClara OA Jurisdiction Status \WEHEOC: 20100027
O Name: yame: | Message Nun: .
d Submit to Outpost | Submit via Email [ | Reset Form | Show PDF ! ! = required ‘Show Text Message |
Telephor | oo Date: 06721/ —
‘Subject: [ 1cs Pos
+ flosident Santa Clara OA Shelter Status WeRECC 010814
Reference: 1| Location
— © Name: || Message Nun- =
Message: 12 | B.Requested, O | Name: Submit to Outpost | Submit via Email| | Reset Form | stow por [ <requied Show Text Message.
Contact f | Date:
105 Posit
i Version: February 2018
Report Type: - Location: Allied Health Status Report Short Form (pEoc-9) PiF-28
© Name: | Message Nump-i - - A
i Submit to Outpost | Submit via Email | | Reset Form | Show PDF- | != ired Show Text Message
£0C Phone: Contacty Date ee/ay [l e SRS = =
Primary EM Cf | Report Type: | 'O PO p Version: 20220129
Location] Santa Clara County RACES -- Mutual Aid Request PIF:2.
Secondary EN Sneiter i Location:
Name: shellrTyper | O Name: | Message Numbers:  origin: ru4-z24s Destination:
o e Contactil | Date: 06/21/2023 || Time[iims ]| Mandiing: Olmmediate (ASAP) O Prioity (<1 ) ® Routine (<2 )
Offce Status:|  Name: Roport yped| | 1G5 POSHON: RacES chief Radio officer ][ s restend
Expected to O | Address: w g Location: county Eoc R Location: :'
Expected 0G| | City: R Meome: ] Neme:
e Contact Info: ‘Contact Info:
2 Other Phone, | A9°N<Y Nane: f ]
T Event/Incident  Name: | Number:
‘Shelter Inforn  Facllity Statut  Assignment Duties, conditions, equipment, shift times
Green - Fully
Red - Limited
4
Amateur Radio aty Role Position Preferred Type _ Minimum Type
Resources |
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. v 71
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Creating a PackltForms

e Select the form on Outpost’s Forms drop down menu
— Default web browser will start
— Form will be displayed with fields to be completed
— Note the items highlighted in RED... these are all required fields.

E Outpost Packet Message Manager =

File Edit Setup Tools Forms Actions Help

New 1CS 309 Communications Log file: [ Gutpost K|

XSC Check-In/Out Message

] G |

0T — XSC ICS-213 Message
In Tray
| = UL s eoc 21388 Resource Request S |LocallD | Subject

Out Tray NSC Ofcheititiat I -
Y | Submit to Outpost || Submit via Email | | Reset Form || Show PDF | Dlm d

X
SentMsgs sco
= SCAl MESSAGE FORM Origin Msg #: ? 6pe-23427 Destination Msg #: ¢
[naay e

SCCo ICS Form 213 (01/19/2022)

DraftMsgs ] Generic | P2t 1 Time (2atr) ¢ :::dllnq 540 Imm:fnm!::ﬂl Priority (<t ) O nnunmj.zn[;l
- 10/ frim | s message requests you to ©
Deleted e Take Actlon: () Yes O No
Reply: () Yes, by ) No
Ics Position: 7 | | 1csPosition: ¢ |
I SEE Hotces | ¢ Location: | | : Location: ¢ | I
il () S Name:
Telephone #: Telephone #:
Subject: ‘“|_ ==
Copyright 2024 Santa Clara County ARES/RACES. Al righ | Reference: 1! le.g. Number of earlier msg. -
Address it to whom?
e SCCo ARES/RACES Recommended Form Routing Cheat Sheet
e PackltForms now auto-fills most forms with the
Handling Order
— To Location
— To ICS Position
Form Type ] Handling To Location ** | To IS Position **
General EOC
1CS-213 Message Form Author defined Author defined Author defined
If “Priority” (Field 11) is: | Then “Handling” is:
No Immediate (ASAP)
EOC-213RR Resource Request High (0-4 hrs) | Immediate (ASAP) County EOC Planning Section
Medium (5-12 hrs) | Priority (<1 hr)
Low (12+ hrs) | Routine (<2 hrs)
OA Jurisdiction Status Immediate (ASAP) County EOC 2:2:?‘13:3?:3:;32:
e Cgiyt'ﬂ::(:agE‘dt Mass Care and Shelter Unit
OA Shelter Status Priority (<1 hr) 3 ty g: Else: Care and Shelter Branch
oncounty-managed: | gge: Operations Section
County EOC
https://www.scc-ares-races.org/ > Forms & Signs > Go Kit Forms
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 73
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Submit the PackltForm to Outpost

e Operatorinfo is filled in automatically

— Operator call sign and name

— “Sent” by “Packet”

— Date and Time (when Submit button is pressed)
¢ Click the Submit button to send to Outpost

l Submit to Outpost | fsubmit via Email|  Reset Form | Show PDF |

MESSAGE FORM

Origin Msg #: 2 FS1-1780P Destination Msg #: *
SCCo ICS Form 213 (01/19/2022) PIF22
Date ': Time (24hr) : Handling ®: O Immediate (4s4P) O Priority (<1t @ Routine (<2 hr)
i 6.
TV 20:13 This message requests you to & :
Take Action: () Yes O No
L i o, TSP - WP . P

e e T e i P S R N PR o
ccC: Management Operations Planning Logistics Finance
Operator Use Only: ™
Relay: Rcvd: Sent:

— s
How Received () or Sent @ Operator Call Sign:  WEXRL4
O Telephone () Dispatch Center Operator Name: Herman Munster
© EOC Radio O FAX O Courier
) Amateur Radio ® Other: Packet Date:  {{date}} Time:  {{time}}
74
Submission Successful
e Form is transferred to Outpost; OK to close this form
C @ O D 127.00.1:56732/form-7
o The message has been submitted to Outpost. You can close this page.
MESSAGE FORM Origin Msg #: 2 Fs1-1780p Destination Msg #:
SCCo ICS Form 213 (01/19/2022) PIF2.2
Date ': Time (24hr) : Handling °: O Immediate (asap) O Priority (<t h) @ Routine (<2 hr)
09/19/2022 20:13 This message requests you to 6 :
Take Action: () Yes ) No
Reply: () Yes, by O No
ICS Position: 7 Planning ICS Position: ? Radio Operator
T Location: ¢ Xanadu EOC ; | Location: 9 Xanadu Station 1
nant. L pamN o
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 75
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Message Progression

Did you see what happe{ngcyi? o
e Incomplete Message; |

controls are grayed out, el 0D wan
required fields in Red, bt Outost | Subrit v Emai 1] ReetForm | show por ] Sieted
gray banner MESSAGE FORM P e
SCCo ICS Form 213 (01/10/2022) PIF 22
Date ': Time @24h) Handiing ° | O Immediate (1347) C Priority (<1 ) O Routine (<2}
i~ N

e

L4 Complete MeSSage; FST7809 RICS213 355 X | XSCICS-21 Message x| +
controls are enabled, c @ O D oo
ready tO Send, Submit to Outpost | Submit via Email|  Reset Form | Show PDF

green ba nner. MESSAGE FORM Origin Mag # 7 F51-17809 Destination Msg #: *

SCCo ICS Form 213 (01/192022)  PIF 22

[ pate Time it} - Handling ¥ ) Immediate (xs4%) O Priority (<1 ) @ Routine (<)

e Edi Vew Wity Bookmars ool Hep

FS1-1760P R ICS213 555 x | =+

e Submitted Message;
controls are removed;

displayed success status,
purple banner. ME?:?Q«?E&E&E:E;) . Origin Msg #: ? Fs1-1780P Destination Msg #: *

|Dm 1 Time 2z Handling * O Immediate (547 O Priority (<1 v @ Routine (<2 )

C @ Q D 127000567
oﬂmmﬂlpehssbaﬁnﬂwedmﬂﬂpﬂVwmmlhuW

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved

Error During Submission

But then, you see this...

File Edit View History Bookmarks Tools Help

Problem

& C | ® 127.00.1:60300/submit-3 @ » =

A Something went wrong.

This information might help resolve the problem:

Opdirect isn't running, it appears.

Error: connect ECONNREFUSED 127.0.0.1:9334
{"method":"POST","host":"127.0.0.1","port":9334,"path":"/TBD" }
{"addon_name":"SCCoPIFO", "addon_version":"2.17", "message_status":"new",
"MSG_NUMBER":"XND-1194P", "operator_call sign":"W6XRL4", "operator name":"Herman
Munster", "ADDON_MSG_TYPE":"form-ics213.html",

"SETUP_BBS_CONNECT NAME":"W1XSC-1", "emailURL":"/email-3",
"submitURL":"/submit-3", "saveURL":"/save-3", "subject":"XND-1193P_R _ICS213_jhg"}

log file C:'PackItForms\Outpost\SCCo\logs\2019-09-05-server-60300.log

Copyright 2024 Santa Clara County ARES/RAC| b7
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Correcting Submission Errors

e |Is Opdirect running?
— Opdirect interfaces PackltForms to Outpost

Opdirect EMS — 5%

Message Monitor

e s

Initializing Opdirect EMS v3.6 c001
Loading Profile "Outpost”

e Starting up logging... passed!

= SRV0001: Ready, Listening on Port 9334

=== ¢

MESSAGE FORM g

R Reset Exit

- SRVO001: Server ready

¢ If you do not see Opdirect listed in the taskbar...

— In Outpost: Tools > Message Settings, Adv Tab;
M Automatically Start Opdirect...

— Press “Back” on web browser
— Click “Submit” button again

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,

Windows Taskbar

— Press OK, and Restart Outpost. Verify Opdirect is running

78

Enter the “To” Address

File Edit Actions Window Help PopupMenu

F51-1780P_R_IC5213_Replacement Generator (PM:354)

e An Outpost message

Send Print | Save | Delete Clnsel ﬂ Pvt | Bul NTSH .‘.I AJAI

W|nd0W appea rS, Private Message

Bbs: [W1xsc-1

containing a condensed From: [RNDFST

and formatted message

To. ]XNDEOC@W1 XSC.SCC-ARES-RACES.ORG

e Subjectlineis correctly &=
#V: 3.9-2.2
formatted

MsgNo: [FS1-1780P]
la.: [09/19/2022]
1b.: [20:13]

“ o
e Enterthe “To:” address | :.: wovrne
7.: [Logistics]
8.: [Radio Operator]

— More on this in a bit! Sa.s! [Kanheix FOC]

9b.: [Xanadu Station 1]

KW as soon as possible.]
Rec-Sent: [sender]
OpCall: [WEXRL4]
OpName: [Herman Munster]
Method: [Other]

Other: [Packet]

OpDate: [09/19/2022]
OpTime: [20:47)

! /BDDON!

Subject: [FS1—1 780P_R_ICS213_Replacement Generator

° Click ”Send” 10.: [Replacement Generatox]

12.: [Generator has failed.

Subject line and message text fields are locked. 463

Need a replacement of at least S

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Press Send/Receive

e Message is in the Out Tray
e Press “Send/Receive”
e Messages will be sent if...

e message is from the currently configured user (Setup > Station ID), and

message is being sent to the currently configured BBS (Setup > BBS), and

message is not a DRAFT message (meaning, you pressed Send on the
message form)

B outpost Packet Message Manager

File Edit Setup Tools Ferms Actions Help

New Open [ Archive | Delete | Print i Searchl SendReceive l Profile: - LIAI
In Tray l U | Type | From To BBS Local ID | Subject Date/Time | Size|
OTia XNDFS1 __ xndeoc@. W1XSC-1 FS1-2343P R ICS213 Replaceme. None 360

Y |

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved

80
e Message Recipient
— When you receive a message, Outpost generates a delivery receipt
— Receipts are sent during the same Send/Receive session that retrieved the
message
¢ Message Originator
— Receives receipt with Subject line: “DELIVERED: <original subject>"
— Message contents: the date and time downloaded by Outpost by recipient
— Eliminates the need to ask “Did you get my packet message?”
DELIVERED: FS1-1780P_R_|ICS213_Replacement Generator (PM:349)
File Edit View Actions Windows Help
Print | Reply pl Forward | Archive Delete =Close 1 A A
Private Message
Bbs: W!XSC-1 Rec'd: 9/19/2022 19:29 Sent: 9/19/2022 19:24
From:  XNDEOC@w 1xsc.ampr.org
To: XNDFS1@w1ixscamprorg
Subject: DELIVERED: FS1-1780P_R_ICS213_Replacement Generator
Your message was delivered to:
xndeoc@wlxsc.ampr.org at 9/20/2022 20:27
xndeoc@wlxsc,ampr.org assigned Msg ID: XND-126P
21
Copyright 2024 Santa Clara County ARES/RACES. All rights reserved. 81
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Copyright 2024 S:

ADDRESSING RECAP

anta Clara County ARES/RACES. Al rights reserved

82

5.

Copyright 202

Top 5 Addressing Take-aways

Addresses within the SCCo packet network use the standard Internet-style
username@domain address format : usercall@bbscall.scc-ares-races.org
examples: W6XRL4@w2xsc.scc-ares-races.org
XNDEOC@w4xsc.scc-ares-races.org

Three different addressing formats for sending messages:
To: W6XRL4@w2xsc.scc-ares-races.org ... Full address always works!
To: W6XRL4@w2xsc ... At least always add the bbscall sign
To: W6XRL4 ... NEVER use this shortcut

Always send to the user’s Primary BBS, unless

a) that BBS is down (then, use their Secondary BBS), or

b) that user cannot reach his/her primary BBS (bad location), or
c) you are told to use a different BBS

When sending from email to a packet address, send as a plain text e-mail

Read and understand the Packet Network Addressing Guide!
http://www.scc-ares-races.org/data/packet/packet-addressing.html

Santa Clara County ARES/RACES. Al rights reserved.
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e Quick Reference
e Network Types

— Within our network
— To other networks
— From other networks

e Sending NTS Traffic
¢ Sending Notices
¢ Sending Bulletins

* Sending Private Messages .o

Complete Addressing Guide Available Online

Santa Clara County ARES/RACES

Home Operations Data>Packet Training and Events Reference FAQ September 19,2022

Packet Network Addressing

TOC | OQuickReference | NetworkTypes | PrivateMessages | NTSTrafic | Bulletins

Table of Contents

Sending TO a Call Sign on any Santa Clara County BBS

« Network Types

o AliPRnet

o BBS Metwork

o Winlink 2000

o Internet E-mail
« Sending Private Messages (SP)

= Sending Private Messages WITHIN the Santa Clara County Network

o Sending Private Messages IO Santa Clara County Users

» Sending Private Messages TO Santa Clara Counly Users FROM the AMPRnet

= Sending Private Messages TO Santa Clara County Users FROM the BES Network
« Sending Private Messages TO Santa Clara County Users FROM Winlink 2000
= Sending Private Messages TO Santa Clara County Users FROM Intermet E-mail
= Sending Private Messages TO Santa Clara County Users FROM SWSText

o Sending Private Messages FROM the Santa Clara County Network
= Sending Private Messages FROM the Santa Clara County Network TO Any AMPRnet User
= Sending Private Messages FROM the Santa Ciara Gounty Network TO Any BBS Network User
» Sending Private Messages FROM the Santa Clara County Network TO Any Winlink 2000 User
= Sending Private Messages FROM the Santa Clara County Network TO Any Intemet E-mail User

= Sending Private Messages FROM the Santa Clara County Network TO Any SMS/Text User

« Sending NTS Traffic (ST)

o NTS Address Format

o NTS Traffic Handling

o Agditional NTS References
« Sending SCCo Notices

o Notice Address Format

o Nolice Areas

o Reading Notices
+ Sending Bulletins (S8}

o General Bulletin Address Format

o Bulletin Areas
o Reading Bulletins
o City-specific Bulletins
N . and.
-~ - g

https://www.scc-ares-races.org/data/packet/packet-addressing.html

Copyright 2024 Santa Clara County ARES/RACES. All rights reserved 84
Distributing network-wide messages
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 35
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Notices and Bulletins: Overview

-

a)=
§ EE

e Bulletins are messages intended for a broad audience
— They are a great way to get information out to everyone
— Better than a mailing list; no need to know all the desired addresses
— When configured, Outpost will take care of retrieving them for you

e The SCCo BBSs support two types of bulletins
— SCC Notices are a special type of bulletin specific to Santa Clara County BBSs
e Only distributed to SCCo BBSs (W*XSC)
e Simple to address
e SCCo uses 3 special Notice categories
— General bulletins are used for wider (local to worldwide) distribution
e Organized by general categories (e.g.: “equake”, “ARES”), and
o Distribution ID defining how widely it is distributed (e.g.: “XSC”, “BAY”, “NCA”, etc.).
e OQutside the scope of this class (will cover in the Packet Type 2 Class!)
e Regardless of the bulletin type, when configured in Outpost, they will
automatically be downloaded

Copyright 2024 Santa Clara County ARES/RACES. All rights reserved 86

SCCo Notice Areas N O TI CE

e SCCo ARES/RACES has four special notice categories:

— Xscperm
¢ Used for notices that do not expire
e examples: standard county procedures
— xscevent
¢ Notices posted here automatically expire after_g_daLs
e examples: Drills, public service events, incidents, other activations
— xsctest
— allxsc
e Where you can write city and jurisdiction notes
¢ Notices posted here automatically expire after 8 days
T

e Advantages
— Limits on-air time required to check bulletins
— Focuses readership so important information is not missed
— Outpost only downloads a notice once

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 37
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Outpost is Pre-Configured for SCCo Notices

BBS setup for XSC W1XSC-1

L4 The SCCO Packet |n5ta”er Name | Prompts| Commands | Init Commands Remevingl Path |
pre-configures Outpost to Retreve thess Hessages
. ¥ Retrieve Private M [¥ [Skip NTS Messages thati send
download SCCO nOtlceS I~ Retrieve NTS Messages [~ Skip Bulletins that | send
— XSCPERM ~ Rﬁﬂ'i;\fe Bulleting €@ [~ ’::f;é:f:;;gffe;"easgi do
new Bulleting
— XSCEVENT c ‘Selected Bulletins
— ALLXSC e

ARES

e In Outpost: CustomRetrieval [ xacezR
Setup > BBS, Retrieving Tab / oS 865 rea ans g —
Check “Retrieve Bulletins” o H N
Check “Custom Retrieval” =
Custom Retrieval: |

oK Apply Cancel
A XSCPERM (Area) |
LA (List All)
A XSCEVENT (Area)
(ar
ALLXSC (Area)
(List All)
Copyright 2024 Santa Clara CES. 7&” rights reserved. 88
Using City Bulletins
Setup © Lotenised | [B wcemss

BES Area and List 2 XSCEVENT

e Setup > BBS > Retrieving IS

. , . A ALLXSC

e Change to your city’s three char prefix [L> XHD I
(ex: “XND”, “SIC”, “MTV”, etc.) — — ?

NOTE: only one City entry is allowed.

B xND-759_R_Donuts delivered - P~ _. miessage
File Edit Actigg
Print Save | Delete | Close | Urg Pvt | B

Create, send a city bulletin

Bulletin Message 3
e Start a new message
Bbs: |W5XSC-1
e Click the “Bul” button Fgm JMDEOC
e Address it to “xnd@xsc” Subject. [XND-769P_R_Donuts delivered )
H To: Xanadu Field '
° Enter your message and ClICk Send Ail :::L:Leclledon::m;ave been delivered to the EOC.
) . . . XND Logistics is working to get them distributed.
e Addressing it to @xsc distributes I
to all XSC (Santa Clara County) BBSs. | fessen weis - g

L

See the details here...
https://www.scc-ares-races.org/data/packet/packet-addressing.html#bull-city

Copyright 2024 Santa Clara County ARES/RACES. AT TIgNts reserved 39
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EVENT DOCUMENTATION

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 90

CEARTA
1

Accuracy and Completeness ?,.jgg
Updated for the 2017 report

E

s
Iy

75
448D 55C

FEMA

Excerpts from the FEMA | Office of Inspector General report titled “Summary
of Key Findings of Fiscal Year 2017 FEMA Disaster Grant and Audits”
— “In FY 2017, we identified 52.08 billion in questioned costs, which represents
96 percent of the $2.16 billion audited.”

— “.. questioned costs that included Ineligible Work and Costs and Unsupported
Costs, which we recommended FEMA disallow.”

In cases where FEMA payments were made and claims later disallowed,
recipients were required to repay these payments, with audits sometimes
taking place years later.

Because our documentation could be a used as part of the City’s justification
for either an expense reimbursement or cost recovery request, ensuring the
accuracy and completeness of what we submit is critical.

Ref: https://www.oig.dhs.gov/sites/default/files/assets/2018-09/01G-18-75-Sep18.pdf

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved, 91
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Archiving event documentation
Introduction

¢ The job is not done until the paperwork is complete... and
submitted.

— Every scrap of paper used during an activation is part of the event or
incident and goes to the Documentation Unit (or your Supervisor)

¢ |t must be legible (print)
¢ Use one side only

These are legal documents that may be needed to defend decisions
Most of this documentation is ‘discoverable’

If it is not in the documentation, then it did not happen

— Some documentation is specifically created after the event or
incident, such as the After-Action Report

e And, all this applies to our packet operations

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 92

Archiving event documentation
Introduction

¢ During a Packet Deployment, you will produce the following:

ICS 214-SCCo Unit Activity Log

ICS 309-SCCo Communications Log (if participating on a voice net)
ICS 309 Communications Log (packet)

All third party sent & received PackltForms and plain text messages

All sent and received operator to operator packet messages

N
o v e W

Any Form 1 / hand-scribbled / sticky notes, documentation.

¢ Whether it be an exercise or a real activation, when your shift is over,
your supervisor will provide instructions on wrap-up tasks that need to be
done. These can include:

— Submitting all documentation (to whom and how)

— Preparing the packet station for the next use, including archiving your
shift or the event

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved. 93
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Archiving event documentation
ICS 309 Communications Log (packet)
File Edit Help
1. Create the ICS 309 Comm Log Rie e TR T i o
a) From Outpost, Tools > Report Settings, Opsrational Period IncidntName
3rd tab, “ICS309.” Enter all fields. e e
b) Select Forms > ICS 309 Comm Log. P~ e
Period | Content| Sort | Layout | Output | e-Signature |
c) Enter the Operational Period (manual). Repartng Perod
. " Today (81072023 21:31) From Date: [3/1 2
d) ?elect Pe;u;d Tab.h Szlect/ Range, setfthe L sivsd ool o AR0ZE 1B 5 From Time: [1260
rom: and To: to the date/time ran EiRie ToDate: [3 /102
. ! ge for ToTime: [23:00
when your shift (or event) occurred.
e) Select Content Tab. Do not exclude anything!
f) Select Output Tab. Check output options.
NOTE: If you do not have a printer, then try the
default Microsoft Print to PDF printer.
g) Select the Signature Tab.
h) Press Build Data Set, then press Print. A s PR KA D g
i) Sign any paper-printed ICS 309 form that are not e-signed.
j) Deliver this report to your supervisor.
Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved 94

a)
b)

d)

e

Archiving event documentation
Printable Message Listing

2. Create a printable message listing

From Outpost, File > Save All.

This will create an Ascii-formatted file
of all messages in the current folder
with a Page Break between each
message. Use meaningful file names.

Repeat this step for any other folder
where event messages were stored.

Later, this file could be printed to
generate one message per page. Or,
because the messages are in a .txt
file, any message could be copied
and pasted into another note pad,
and printed for reference.

Deliver this file to your supervisor.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,

Il Test-data.ba - Notepad

File Edit Format View Help
Subject: Packet Tutorial URL

FYI, excellent 18 part (!) packet tutorial at
http://www.choisser.com/packet/m

From: AABHK
To: ALL
sent: 6/29/2007 08:40

Subject: Welcome to K6FB packet mailbox

welcome to the K6FB packet mailbox. All are welcome
K6FB is located on Castle Rock Ridge, near the state
We have a digipeater (K6FB-1), mailbox (K6FB-2), and
Please use and enjoy.

- de AAG6WK, KG6FB packet sysop 4

I’y

From: knépe@wlxsc.ampr.org

To: KNGPE

sent: 8/29/2021 13:02

subject: GPE-1738P: line splift test {

This is line 1 that contains a lot of text that is ni

95
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Archiving event documentation
Message Archive
3. Create a Message Archive
File Edit Setup Tools Forms Actions Help
a) From Outpost, File > Export, then ::Wrﬂ ‘c"'l": Print_| _SendReceive Pmﬂl
VE AS... tri+
select “All Folders* (for your entire Save As, No Headers..
system) Save All.. [T’c‘rwv jBESh
y ’ Export > Al Folders... i :1
b) Use meaningful file names. o e wmwc-w
. R $ kn6pe@wl . W1XSC-1
c) The Export process will create an Shpptitick N e s
. . Delete All Messages N 7
Outpost Archive File (.oaf). — =0 I i
d) This file later can be imported back e
into Outpost to restore the archived — v
messages to their original folders.
e) Deliver this file to your supervisor (email or USB).
Copyright 2024 Santa Clara County ARES/RACES. All rights reserved. 96

Archiving event documentation
Reset Outpost for the next event

4. Reset Outpost for the next event (delete all messages)

I3 1e ] Do not proceed until you have created a
“  Message Archive>All Folders first.

STOP! Do not proceed until you have
' permission from your supervisor.

a) If not already done, set up the SCC Notices message folder
a) Tools > General Settings, Start tab.
b) Set the name of one of the folders to SCC Notices.
c) Move or drag all SCC Notices into this folder.

b) Export (backup) the SCC Notices folder:
a) click on this folder. Then File > Export, select This Folder
b) Give it a name, like “SCC_Notices-yymmdd”. Press OK.
c) Verify that all messages (6 today) were exported.
d) FYI... your file is in the C:\SCC Packet\archive directory
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Archiving event documentation
Reset Outpost for the next event

4. Reset Outpost for the next event (continued)

c) Delete all Outpost messages:
a) Go to File > Delete All Messages, answer Yes at the prompt.
All your files are deleted.

d) Restore the SCC Notices:
a) File > Import, select the file, press OK

e) You now have a clean system for the next event or incident.

f) Inform your supervisor that this task is complete.
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A

OUTPOST TIPS
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Resend option

You did what?!!?

* You just sent a message, but ...

it was addressed incorrectly, or

it was sent to the wrong BBS, or

you forgot to include all recipients, or

— it was incomplete, or

— it was the wrong message, or

— any number of other problems!

And, you don’t want to type it all back in! What now?

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Resend option — Text Messages

Outpost’s Resend option lets you resend a message previously
sent. For Text Messages...

! 6PE-1754P - outpostpm test (PM:1849)
¢ From the Sent folder,

File Edit View Actions Windows Helf

open the message Print | Reply | Reply b close |
. . Private Message Rephyto /
e Click on Actions > Resend... i :mm ‘
. . &t to Unread
choose either option Sl AT ‘ ]
e The message then opens in | s 6PE1T  acsic S Foes o DI
hange Rout |
edit mode. it Copy to les213mm format b=
¢ Make whatever changes mo—— L.
Font...
you need to make, then ol —
* Press Send, then ™y

Send/Receive as usual.

NOTE! If you select Resend, Same Msg ID, then manually change the

Message ID -###P to -###R for Resend. This ensures no duplicate message
confusion, ~— Te———

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,
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Resend option — PackltForm Messages

Resending PackltForm Messages depends on your option.
For Same Message ID...
e From the Sent folder,

Forms Actions Help

. X we | ¢ Send/Receive F-Devt
single-click on the message to = SendOnly '
. . . . 3 Receive Only
highlight it (not open it) T [F
. b 6PE-1743P R MuniStat
¢ Select Actions > Open enhanced K OpenaMeseos cu-0 6PE-1742P_R_MuniStat
k Open enhanced msg in client BPE-1740P: URL testing
msg as text I F Openenmcedmigasten 6PE-1738P: truncation ta
L K BPE-1736P: trincation teg
e Once the text version of the form __k  Force one-time bulletin retrieve Ctrl+F 6PE-1731P_R_MuniStat

opens, click on Actions > Resend...
choose Same Message ID

e The PackltForm will open as a new copy of the message in the Browser,
just as if it was a new message for editing.

e Make other changes and continue as usual.

NOTE! If you select Resend, Same Msg ID, then manually change the

Message ID -###P to -###R for Resend. This ensures no duplicate message
confusion. —

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,
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Resend option — PackltForm Messages

Resending PackItForm Messages depends on your option.

For New Message ID...

e First get the Next Message Number
— In Outpost, Tools > Report Settings

— Note the Next Message value. This is
the number to use. Do not change it!

BB Report Settings

Variables | Reports | 1CS 309 |
Global Variables
NextMessage [{EED ndependent of profile settings
Repag Toledthis profile
Organization: |Cupertine Citizens Corps
City |City of Cupertino
R —

e Then, from the Sent folder, single-click -
on the message to highlight it (not open it)

e Select Actions > Open enhanced msg as text

e Once the text version of the form opens, click on Actions > Resend...
New Message ID

e The PackltForm will open in the Browser.

e Manually replace the PackltForm Origin Message Number with the
number you noted above.

e Make other changes and continue as usual.

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,
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S

FIELD PACKET DEPLOYMENT

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved,
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Putting it all together

=

First Shift... when assigned to establish a station

2. |Initial station setup... equipment check-out, and check-in

3. Packet Operations... managing the message flow

4. Incoming Shift Change... if you are relieving someone else

5. Outgoing Shift Change... if you are being relieved

6. Securing Operations... when directed to shut down

Copyright 2024 Santa Clara County ARES/RACES. Al rights reserved.
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Field Reference

Amateur Packet Radio
Field Reference, Type lll

Table of Contents
1 QUICK REFERENCE
2 INTRODUCTION
2.1 PURPOSE
2.2 HOW TO USE THIS HANDBOOK.......c.c.c...
3 PACKET OPERATOR CHECKLIST.
4 PACKET STARTUP PROCEDUR
5
6

For SCCo RACES Responders

{
|
4
£ |
1
i

October 2023

CLIENT SOFTWARE
PACKET MESSAGING........
6.1  PACKET MESSAGING BASICS.............
6.2 FREE FORM (PLAIN TEXT) MESSAGE ..
6.3 SENDING A SPREADSHEET .CSVFILE ....

7 MESSAGE ADDRESSING
8 STANDARD SUBJECT LINE FORMAT...
9 CHECK-IN, CHECK-OUT MESSAGE ......
10 RECOMMENDED FORM ROUTIN CHEAT SHEET..
11 ARCHIVING EVENT DOCUMENTATION ....
11.1  CREATE THE ICS 309 COMMUNICATION LOG ..
11.2  CREATE A PRINTABLE LIST OF YOUR MESSAGES...
11.3  CREATE AN ARCHIVE OF YOUR MESSAGES........
11.4  RESET (CLEANUP) OUTPOST FOR THE NEXT EVENT.

()

b
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WRAP UP
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Final Assignment

e Online Class Evaluation

— Log into https://www.scc-ares-races.org/activities/events.php
Click “Submit Class Evaluation” in Events

Home |

Log Out Calendar of Events

Activities Home Show: Current events ® Past events ()  Event Descriptions
SCC ARES/RACES Home

Comments/Bugs Packet Operations Type I1I, Part B

Events Date: Start: Type: Cred
List Events By Date 10/05/24 9:00 AM County Training ves
List Events I Joined

Course Details: Click here to visit the course description and download the ci

Modify an Event 2024 Bike to the Future 1
Delete an Event "Jd(i a2 ‘E“m: Wlp‘m, are
T 0/06/24 7:00 AM public Service No
List/Print an Event Roster The 4th annual Bike to the Future is a bicycle tour with 3 routes ranging from'
Log Event Participation

Submit Class Evaluation P ke Breakfast Fundraising E i i
Mv Profile | Date: Start: Type: Cre:

— R

— Submit your evaluation as soon as possible... after 1 week, the form
will no longer be available for this class!
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Homework

AHD HOW FOR

. B
¢ Please sign up for the Monthly Packet -
Message Passing Exercise planned for
Wednesday 16-Oct-2024.
¢ These exercises simulate participating in a
real event as an experienced county packet

operator who has been assigned for mutual aid support for Xanadu
County and City.

¢ You will be asked to pass at least two 3rd party messages in each direction
(PacketltForm) and at least two operator-to-operator messages in each
direction.

¢ The exercise lasts for one week, starts at 09:00 on Wednesday 16-Oct-
2024 and ends a week later on 23-Oct-2024 at 17:00. A zoom debrief
follows.

* Please register for this event here:
https://www.scc-ares-races.org/activities/eventdetail.php?id=1491
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Thank You!

Please complete the Course Evaluation
on or before next Saturday 12-October!

Please complete the Assignment
by Wednesday 23-October!

If you have questions or feedback about this or other training activities,
you can join our Training discussion group.
https://scc-ares-races.groups.io/g/packet

Make sure you're signed up for the next part:
Packet Type Il

Questions, comments, suggestions?
knépe@arrl.net
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