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USE AND DISTRIBUTION NOTICE

e Santa Clara County RACES authorization is granted to use and
duplicate this material as-is as long as this page and the
copyright notices on each page are included, acknowledging
Santa Clara County ARES/RACES as the holder of the
copyright.

e Permission is granted to adapt this presentation to your
needs as long as you acknowledge our copyright and include a
note similar to "adapted with permission from Santa Clara
County ARES/RACES”

e For additional information on training or any of our programs
send an email to: info@scc-ares-races.org

Housekeeping

¢ Introductions -
FOLLOWING

¢ Pen/pencil & paper INSTRUCTIONS

e Cell phones on silent or vibrate

¢ Side conversations

WHAT WA

H LEARN HOW
e Questions 70 READ AND

FoLLOW
INSTRUCT/ ONS

e Breaks (code: 9033)
® Restrooms

¢ In case of emergency
¢ No wandering or exploring other areas of the building.

Copyright (C) 2024 Santa Clara County ARES/RACES. All rights reserved 2

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.




Packet Operator Type Ill Part B

Overview: Packet Classes

Packet Type Ill, Part A

* Role of the Packet Operator
* Packet Network Overview

¢ Packet Network Components
* Packet Station HW & SW

* Accessing the Network

* Standard Workflow

Packet Type Ill, Part B

Packet Operations

Diagnosing Setup Problems

Selecting a BBS

Creating Messages

Event Documentation

Productivity Hints

Exercise

Packet Type Ill, Part A+

* Packet Operations Self-Paced
Exercise workbook

Packet Type Il: Advanced Techniques, such as County EOC Packet
Station Setup & Operations, Operating without Outpost.

9/29/2024

Learning Objectives

At the end of this class, you should know how to:
¢ Verify the setup of an existing packet station
e Select a BBS and connect to it

o Create a message with Outpost and PackltForms
— Properly format the subject line
— Send a proper check-in message

¢ Retrieve SCCo notices and send local notices
e Produce event documentation for archiving
e Conduct packet messaging field operations

Fictitious Examples

e We use fictitious call signs in this presentation to avoid SPAM

e W6XRL4: Herman Munster

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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I figured by not doing my packet assignment
I'd lighten your workload by giving you one
less bunch of messages to check.

PACKET IIIA HOMEWORK AFTER-ACTION

Type Il Part A Homework observations

¢ We had 85% of the class complete the assignment.

e For the most part, everyone did quite well.

¢ Held 2 office hours; 5 folks checked in with various questions
on the homework and BBS access in general.

Type Il Part A Homework observations

What happened to the Message ID?!
e This is a reoccurring issue

* Reminder: Subject Line prefix from the BB Rebnercise 21 < KOGARE ANF-1460. (PM:1708)
Station ID menu... Windiows
* Ifyou see this field blank, then fill it in!

Pinl | Rgly Foward | archive| Detete | Close | §

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 3
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Type Il Part A Homework observations

Problems with messages from the Internet

* Original message:
LOS primary from internet email
(trying primary, Since the secondary domain wasn’t receiving yesterday)
¢ The word of interest is: "wasn=E2=80=90t"
e =E2=80=90 encodes to a right single quotation mark (') in UTF-8; was likely
intended to be an apostrophe (').

B Exercise 4.5.7ax, ADIM, Mark Adler, Santa Clara (PM:14)

* Equal sign (=) points to quoted- Fie £t View Aciors Windows. el
printable format Print | Reply Forward| Archive | Delete | Close | 0|3 a|A
e And the source? Pivalc Messags
Bos: W3XSC-1 Recd: 8/5/2024 13:58 Sent 8/5/2024 1355
From: i et Local Msg D: TST-2409P
To lostsi@wdscamprorg
Subject  Exercise 4.5 7ax, /s

*  Who supports what format?
Mail Client Default Others

# Santa Clara

. Ouook ATML pnmcrer | |l e
o Thunderbird HTML plain, rich text ki @

*  Gmail Rich Text plain, some HTML | ¥=*==%%%7

«  Yahoo Rich Text plain text

* 10S Mail emlx plain, rich text T
*  Others?

Type Ill Part A Homework observations

Problems with messages from i et [ —
the Internet T T O]
* The cost of HTML Text email. L TR
« Afew class members saw o e

firsthand how to turn a 40
character message...

e ...into a 2085-character message!

— More than a 50X size increase
in the text to be transmitted!

— Both plain text and HTML text
are sent in the same message.

Bottom Line:
— Be careful sending messages into
the packet system from email accts!
— Make sure non-packet users know this.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 4
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Packet 3A recap

e Packet Network Overview and Components
* Packet Station HW & SW

——— L N

e Accessing the network . S
e Standard workflow >3 - '—_fh—s\-:
e Working with messages - s \

e Customizing message handling Lo A M -

e Miscellaneous Outpost settings
e Localizing packet

How does this all fit together during a field deployment?

9/29/2024

Thinking in terms of a Packet Field Deployment

1. First shift... when assigned to start up a station

2. Initial station setup... equipment check-out

3. Packet operations... managing the message flow

4. Incoming shift change... if you are relieving someone else
5. Outgoing shift change... if you are being relieved

6. Securing operations... when directed to shut down

1. First Shift

Packet Field Deployment Process

1. First Shift: Establishing a packet station

1. Inform Resource Net Control that you have arrived. Check out of
the Resource Net before you leave your car.

2. Check into the assigned voice net before you leave your car.
Start an ICS 309 Comm Log for the voice net.

Make an ICS 214 Unit log entry.
Sign in on the site’s ICS 211 Check-in sheet.
Find the supervisor and inform them of your arrival.

Request a safety and assignment briefing; get details on any site-
or event-specific conditions that exist. You need to know:

Ll

NIT

a. Supervisor's Name

b. Activation Number

c. Operational Period

d. ICS Location

e. Your Tactical Call and Message ID Prefix
f. BBStouse

g.

h.

Band and frequency
Primary and secondary packet addresses for any
preferred destinations

7. Find a’nd’ estgblish the workspace to set up packet operations.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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2. Initial setup
Packet Field Deployment Process

2. Initial setup: Equipment check-out
8. Find, assess, and setup the packet radio equipment
(see Section 3, Packet Startup Procedure)
v 9. Confirm or set your User Identification (FCC Call Sign) and
Tactical Call for the assigned agency.
v 10. Check settings before transmitting:
Correct BBS in Outpost
Correct Interface in Outpost
Correct radio frequency

11. Begin packet operations. Make ICS 214 Unit log entry.

9/29/2024

3. Packet Operations
Packet Field Deployment Process

3. Packet Operations: Managing the message flow
12. Download all notices to ensure you have the latest; read them.
13. Set up a folder named “SCC Notices” (Tools > General Settings,
Startup tab) and move all notices to this folder.
14. Send a test message to yourself to confirm you can create, send
to, and receive from the assigned BBS
15. Create a Check-In message to your assigned agency using your
Tactical Call sign (see Section 9 Check-in, Check-out Message).
16. Send, receive, log and process packet messages. To only send a
message as soon as it is created, use Actions > Send Only
17. Manually initiate an Outpost Send/Receive at least every 10
minutes.
18. If a message was not acknowledged:
a. Chec}( the message address and BBS
b. Resend the message if needed
c. Letyour supervisor know

NN

3. Packet Operations (continued)
Packet Field Deployment Process

3. Packet Operations: Managing the message flow

19. If new notices are retrieved, follow any new instructions.
20. Maintain voice radio contact on the designated voice net.
21. Make ICS 214 Unit log entries as appropriate.

22. Report any issues or problems to your supervisor in person or
over the voice net (if remote).

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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4. Incoming Shift Change

Packet Field Deployment Process

4. Incoming Shift Change: If you are relieving someone else, do the following:

23. Inform Resource Net Control that you have arrived. Check out of
the Resource Net before you leave your car.

24. Sign in on the local ICS 211 Check-in sheet.
25. Find the supervisor and inform them of your arrival.

26. Request a safety and assignment briefing; get details on any site-
or event-specific conditions that exist.

27. Find the person you are relieving and receive a shift change
briefing (see Shift Change Information below).

v 28. Make packet system updates — Station ID, Tactical Call, etc.
29. Make all relevant shift change entries in your ICS 214 Unit log.

9/29/2024

5. Outgoing Shift Change

Packet Field Deployment Process

5. Outgoing Shift Change: If you are being relieved, do the following:

30. When contacted by your replacement, provide a shift change
briefing (see Shift Change Information below).

1. Generate and sign a packet ICS 309 Comm Log for your shift.

32. Generate all event packet documentation for your shift and deliver
as instructed (see Section 11 Archiving Event Documentation).

33. Turn over all assigned equipment to your replacement.

34. Find your supervisor and inform them of the shift change and your
departure. I

35. Make the appropriate shift change entries in your ICS 214 Unit
log. Complete and sign the form.

36. Turn in all paperwork to your supervisor.
37. Sign out on the site’s ICS 211 Check-in sheet.

38. Check into the Resource Net. Inform Net Control what you plan to
do (go home, return to EOC, etc.).

w

o
/

6. Securing Operations
Packet Field Deployment Process

6. Securing Operations: when you are directed to shut down, do the following:
39. Get permission from your supervisor to shut down.

40. Create a Check-Out message to your assigned agency using your
Tactical Call sign (see Section 9 Check-in, Check-out Message).

41. Generate and sign a packet ICS 309 Comm Log for your shift.

42. Generate all event packet documentation for your shift and deliver
as instructed (see Section 11 Archiving Event Documentation).

43. Complete and sign your ICS 214 Unit log.

44. Shut down and pack up all assigned equipment.
45. Turn in all paperwork to your supervisor.

46. Sign out on the site’s ICS 211 Check-in sheet.

47. Check out of the assigned voice Net and check in with the
Resource Net. Inform Net Control what you plan to do (go home,
return to EOC, etc.).

[T RS

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Amateur Packet Radio

9/29/2024

Field Reference, Type llI Amateur Packet Radio
Field Reference, Type IlI

What is it

¢ Provides a reminder (job aid) for For SCCo RACES Responders
how to perform tasks that need October 2023
to occur during a packet field
deployment.

¢ Helps ensure task consistency, $ «A?)
completeness, and operational —

alignment with SCCo RACES

policies and procedures.
What it is not
¢ the only source of information on

kit

which you should rely.

* an official SCCo RACES
deliverable.

Initial Setup — Scenario

e Upon arrival at your assignment, your supervisor explains that
someone from the local ham club tried to get the packet

station working. They were unsuccessful and had to leave.
* He takes you over to the hardware:

No Problem! ... Right?

e Assembling and configuring a packet station is simple

e And problems are rare, especially for regular users

e But at some point ...

... especially when using someone else’s gear,

... you may face at least one of these problems

e Use a logical process to find and resolve problems

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.



Packet Operator Type Ill Part B

Verifying Packet Station Readiness

9/29/2024

1. Connections

2. |Initial power-up

3. Equipment settings

4. Application settings

1. Connections

Fuse2
Power Supply
PC/Laptop TNC Radio
¢ Comm Port, or o Serial (or USB) cable * Antenna coax connected
* USB port and a e Custom TNC/radio cable * Power cable, fused, to
USB-to-Serial adaptor * Power cable, fused, to power supply or battery
* Windows USB Driver power supply or battery — Fuse2 = 15-20A (typical)

— Fusel = 1A (typical)

1. Connections — What You May See

Here is what you see when you find the hardware...

Do you
have an
adapter?

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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1. Connections — After Correct Assembly

You've straightened out the hardware and cabling
v - g >

2. Initial Power-up

[ - P
—

. % Fuse1 Fuse2

\ Power Supply |
PC/Laptop TNC Radio
* Battery is charged, * Apply power ¢ Apply power
or a power adaptor * Power LED lights up * Radio turns on correctly

is plugged in
® Laptop boots up

2. Initial Power-up - TNC

e IF: TNC power cable is plugged directly into a RigRunner

RiGrunner 4005

e AND: TNC's power lightis on

— You may or may not notice that it appears a little dimmer than usual.

e BUT: No response from the TNC via a serial connection;
it behaves like it’s turned off.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 10
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2. Initial Power-up - TNC

e THEN: It probably IS off!

e Check the RigRunner. Is there a red light on behind the fuse?
— Replace the fuse
— RigRunner lights an LED behind the fuse when the fuse is burned out

— But the current needed to power the fuse LED is just barely enough to
light the power light on the TNC (dimly)!

e Or, try another port on the RigRunner.
— Your model may not have an LED light or it may not be working

e Or, try another power cord

¢ Avoid blowing a fuse:

— ALWAYS plug the power cord into the TNC first, then into the power
source.

— This avoids the chance of the TNC power connector plug tip touching the
TNC chassis, thereby shorting positive to ground, and blowing the fuse

0

3. Equipment settings
. Fuse1 Fuse2
\ Power Supply |
PC/Laptop Settings TNC Settings Radio Settings
e Terminal Program: ¢ Comm Port Settings  Correct frequency
Comm Port Setting — 9600 baud * No Tone

— ComPort # ¢ Other KPC-3s default * No offset

— 9600 baud to 8-N-1 * Squelch open

— 8data bits ® Carrier Detect settings  High power

= Noparity — INTFACE TERMINAL « Correct ‘side’ of radio is

— 1stop bit — CD SOFTWARE selected for packet

— RTS/CTS flow control

aces. g ]

3. Equipment settings — TNC

What could go wrong?

Meaning, what are the symptoms?
1. Can’t find the Com Port for my USB-Serial adaptor
TNC is stuck in Autobaud routine

When | type something, | see garbled text
Can’t communicate with the TNC at all
Wrong audio output level

v W

If you are stuck here and cannot ‘talk’ to the TNC, do not even
try to proceed to the next step!

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 11
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3. Equipment settings — TNC
3.1 USB-Serial adaptor problems/missing PC Com Port
\ Most TNCs use: 9600 baud, 8-N-1, RTS/CTS

Outpost:
Setup > Interfaces ... > [Choose TNC] > Comm Port
x

3 Device setup for XSC_Kantronics_KPC3-Plus

Windows:

A Device Manager -

Type | Prompis | TNG Cmas | ntcmas  Comm Port | AcPE | Teinet |

9/29/2024

File Acion View Help Comm Port Seings Ipserial: _
| m @m Coompot [REE ] (£ Setup > Comm Port Settings
> g Do st —— co 3 Comm Port Setwp x
5 Human Interface Devices S = | romcmia
o Por
B 0 AP controllrs P——— -
35 imaging devices s - o E
> 3 Keyhoards = || e arsrers o600 S ||co e
@ Mice and other pointing devices Paty  [None 7]
0 Monitors Conneclion rferences Flow Conrl
stooBis: [7 S Databis [ e 1 Y

N ; Faiy  [None ~] || & mrscrs
USE Serial Port (COMS3) StopBis: [1

> Wy Security devices
8 Softuare devices
H oK
4 Soundideoand [EC |
Su Storage contrallers
¥ System devices 3

o Careo

3. Equipment settings — TNC
3.2 KPC-3’s Autobaud Routine

¢ With everything properly connected and powered on, you might see this...

Eie Edt Sep oo Help
Disconnect A|A
FRESS (1) 1O SET BAUD RATER © CB fheleeeexa<oexcl cotncl st oA £ ~
PRESS (+) To SET BAUD RATER © CE $B€l €ECEEERuER<yEx<Ee] x<ze €30 3 31371
[PRESS (%) TO SET BAUD RATEb P CE iB€] c€ccceccecexuex<Oxaxiecex<] {x<] =€"€0] 3771 ~"£1] 3] Ae£
PRESS (+) TO SET BAUD RATEL ® CZ $Be] eceecececexucoex<l cxe ea
PREss (4) To SET BAUD RATER © CE $hel ceecexa<tex<leexe €2£0 3 34
PRESS (+) To SET BAUD RATEL P CZ $hel cececeecceexiel x<eeex<] s€-€0l 371
[PRESS (*) TO SET BAUD RATEb P CE iB€] €€€c€eeceeexu<oex<] €o€x<] $x<€€<] x<=€ €3£0 3 3
PRESS (+) TO SET BAUD RATEL P CZ $bel €€eeeeeeceeeeeeeexu<] €x<] oxe-e€l 3 A€t
ezss (+) TO SET BAUD RATER P CE $bel eeeceeexuex<yEx<eAex<Oxixieeex<] se-e] 371 “£11 AAeE
PRESS (*) TO SET BAUD RATEL P CZ $hel ccceeeexucx<yex<ee] x<eeex<] v

Comnedtedto he TNG | Sefings: 960031 on Comm Por 10, 5TD TNG w1032

This is the KPC-3 Autobaud routine that assures that the KPC-3 Plus baud is the same
for the communication software you are using.

AUTOBAUD sends and resends the message “PRESS (*) TO SET BAUD” at one
baud after another.

When the KPC-3 baud matches that of your terminal program, you can read the text.
When the two bauds do not match, the message appears garbled, if it appears at all.

3. Equipment settings — TNC
3.2 KPC-3’s Autobaud Routine

¢ WHEN does this occur:
— The first time your KPC-3 Plus is ever used (from the factory)
— Dead TNC memory battery
— User performs a hard reset with the RESTORE DEFAULT command

e HOW to fix:

— Get ready... when you clearly see the PRESS (*) TO SET BAUD RATE
text, immediately press the “*” key.

— Then, enter the following commands:
ENTER YOUR CALLSIGN=> W6XRL4 (your call sign or tactical call)
cmd: INTFACE TERMINAL (enables the full TNC command set)
cmd: CD SOFTWARE (TNC Carrier Detect is performed in
software; lets you keep the radio
squelch open)

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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3. Equipment settings — TNC

3.2 Some more on the Intface Terminal command

Full Command Set

e After a hard reset, the Kantronics TNC puts you in NEWUSER mode.

o NEWUSER mode allows only the most basic commands. As a result,
you might see this:

Ipserial with Outpost
Ele Edt Iods bebp

bicercet | G155 alal

Oops, Wrong mode |

Connectedtothe TNC | Setings: S600.N,5,1 on Comm Port 2. 000017

To fix, at the cmd: prompt, you type:
cmd: INTFACE TERMINAL (allows all commands)
cmd: CD SOFTWARE

¢ Now, the RCV light only lights when the TNC hears packets

9/29/2024

3. Equipment settings — TNC

3.2 More on the TNC Carrier Detect command

* We recommend operating the packet station with the squelch
on the radio fully open (static/hiss all the time)

— Allows the TNC to receive the weakest of signals

— Unaffected by poorly chosen squelch level on the radio

If squelch is open and the TNC’s “Receive” light is on all the
time, then the TNC'’s carrier detect mode is incorrectly set
o After setting cD SOFTWARE, the TNC's “Receive” light is only on

when packets are heard

e To do that for a Kantronics TNC, at the TNC Prompt, enter:
- cmd: CD SOFTWARE
— Carrier Detect performed by the TNC software, not squelch-dependent

— Other TNCs default to this option (Timewave) or have a different
command for this option; check your TNC manual

rty ARESIRACES. Al rights reserved.

3. Equipment settings — TNC
3.3 Garbled text

Fie Edt Sewp Took Help

Back at Ipserial.exe... ey

HEG%R* 185; (OgmA_P1110 y4eyevysve

¢ What you see:
— Press a key, see garbled text.
e WHEN does this occur:
— TNC previously worked great!
— But someone changed the

, Connected to the TNC @a 2400.M.8,1 on Jomm Port 10, STD TNC.
program’s baud rate

¢ HOW to fix: Bie fdn Setup Tooks Help

1. TNC baud is likely 9600 Disconned |

2. Change the program baud BaUR~ 1Bg; [B5mA_F1 111 yyyeyyyyy0syyrrygguonITon on
Setup > Com Port Settings, —
change baud to 9600... e

3. Disconnect, Reconnect, press
any key.

4. Try other baud rates if this

does not fix it Gonnecteatome THG | Biings: 9600,N.8.1 o) omm Port 10,5TD THG
N . e——

oty ARESIRACES Al igts reserved

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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3. Equipment settings — TNC
3.4 Can’t communicate with the TNC (#1)

¢ What you see:
— TNC previously worked great!
— The cable, USB drivers, and power are good, and no blown fuse
— But Press any key and | get no reply

¢ WHEN might this occur: B i i s

Fle Edt Setup Jooks Help

— Someone or some program Discomnedt | | Gt Com Port Setngsfrom Outpost
put the TNC in KISS mode <enter> 4
Kantronics Kiss Off
e HOW to fix: Kaniroics HostOff
REA Kis ff

1. Start Ipserial .
2. Verify the TNC Com Port (C) COPYRT  PacCommKissOff e,

and baud rate e
3. Verify Com Port Connect, then || e
4. Tools > Kantronics Kiss Off
5. TNCis restored to TERMINAL

ION OF KANT|

ALL R

mode eomectatomeic ) setings 95008.1on Camm port 10, STD I

3. Equipment settings — TNC
3.4 Can’t communicate with the TNC (#2)

If you have a USB-Serial Adaptor, it is likely
to be a problem with the USB-Serial Adaptor Driver.

Windows Device Manager is next.
¢ Device Manager is a Microsoft Windows O/S tool.

¢ It allows users to view and control the hardware attached to the
computer.

* When a piece of hardware is not working, the offending hardware is
highlighted for the user to deal with.

¢ To run Device Manager...
1. Press Windows key + R key together to open a Run box.
2. Type devmgmt.msc, press OK. Device Manager opens.

3. Or, enter device manager in the Windows Search field on the task
bar... Device Manager opens.

Windows Device Manager
3.4 Can’t communicate with thETT ('« ‘> Ve

File Action View Help | M| Devicmbytype =
‘ @ m B 5 [ Aowm Dby emeon
e Find and expand the —pen s e e
L= e Resources by type
: q Audoinputsandoutps] B Con
Ports (COM & LPT) dialog. | g S or fesouces by comecion
) 5 Computer 3 Disg [¥] show hidden devices
e Don’tseeit? Then check: = Dikdrves Sow
5 Display acapters B Fim_ Customize
— USB-Serial connector is B e e £ Human Interface Devices
imare 3 imaging devices
attached to the PC b Human Iterface Devicsl 25 Keyponrs
3 Imaging devies 9 Miceand other poining devies
— For KPC3+ USB, make sure N ::Y"“’:S N 3 Monitors
" iceand ather pointing| 8 Notwork adapter
KPC3 is powered on 8 Monitors P oo
?New«olkadamers b Use-sER!
. Portable Devices B Portable Devices
Also, try B i "8 roacomagn
i . . 2 printers Arduino Uno (COM4)
View > Show hidden devices 2 Proessors ELTIMA Virtul Serial Por COM10)
Y Security devices 7 Keyspan USB Serial Port (COM7)
4 li “omm Port (COMS)
B software devices ProlficUSB-to-Seral Corm Port (COMS)
i Sound,video and game { USB Serial Port (COM3)
S storage controllers USB Serial Port (COME)
= System devices USB Serial Port (COM8)
§ UniversalSeialBuscont] 721 print o
§ Univesal Seral Bus dovl 7 onrncn
7 WSD Print Provider  Displays legacy devices a

9/29/2024
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Windows Device Manager
3.4 Can’t communicate with the TNC

1. Find and expand Ports (COM & LPT) dialog.
2. You should see something like this...

B Portable Devices

ﬁ or B Portable Devices
v Ports (COM & LPT)

~ @ Ports (COM &LPT)
= Print queues = Print queues

3. You do not want to see anything like this...

11 These are not all the problems you might see.

'" Keyspan USB Serial Port (COM7) ' USB Serial Port (COM3)

v R? Other devices B Portable Devices
Bil USB-SER! =OFe @ Ports (COM &LPT)
@ portable Devices ' PL2303HXA PHASED OUT SINCE 2012
= Print queues ™ Print queues

9/29/2024

Yes, you have a problem... now what?
3.4 Can’t communicate with the TNC

e Troubleshooting USB-Serial driver problems is a
class by itself... we do not have time to cover it here.

e However, here are 5 (not all) things you can do:
> AX.25 over VHF > Equipment and Software > USB-to-Serial Adapter

problem before.

3. If you know the USB-Serial adaptor chipset, try searching,
downloading, and installing its Windows driver.

NOW and save yourself from future headaches.

w‘iﬂl&

1. Review the SCCo RACES USB-to-Serial Adapter page... Data Networking

2. Post your problem or questions to the packet email list. It is likely
there is an SCC RACES packet op who has encountered and solved this

4. Buy yourself a new USB-Serial Adaptor, then label it, practice with it,
get comfortable with it, put it in your packet kit, and deploy with it.

5. Lastly, if you have a bunch of old, unknown, or confirmed non-
working USB-Serial Adaptors in your junk box, then throw them out

3. Equipment settings — TNC

3.5 Wrong audio output level

you know to what value it should be set.

able to view and set a previously determined value is in scope.
¢ To view the currently set transmit drive level:
cmd : XMITLVL (xmM for short command)

XMITLVL was 100 _Disconneat |

e The TNC sets the audio output level (transmit drive audio) for your radio.
¢ The transmit drive level can be set from the command line, but it implies

While calibrating the drive level is beyond the scope of this course, being

XMITLVL 100 (displays the value. Default=100, range is 0 to 502)

¢ To set the transmit drive level: m
cmd: XMITLVL 180 (example) fie fot Sewp Jooh Hep
L]

oLy

* Most packet station owners will have the
XMITLVL written down. If you cannot find
it, ask your Shift Supervisor.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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3. Equipment settings — Radio Frequency

e Use the correct frequency for your primary or secondary BBS

Call Sign | AX.25 |UserAccess BBS-BBS | Location

WIXSC |W1XSC-1 | 145.750, 223 620, 433 570 Santa Clara Co Office Bldg (San Jose)
W2XSC | W2XSC-1 | 145.730, 223 560, 433 590 Crystal Peak (South County)

W3XSC | W3XSC-1 | 144.310, 223 540, 433.450 Palo Alto

W4XSC | WAXSC-1 | 145690, 223 600%, 433.550 | 223600 | Frazier Peak (above Milpitas)

http:/Awww. fi .html

e The same information is available as a packet notice

e T i PP S

BBS-B3S Forwarding

P

3. Equipment settings — Radio Settings

What you see... and (not) hear:

e Everything is now on. You are supposed to use the W2XSC
BBS. But no packets are heard.

Voice side is set for
transmit

Varies with radio
settings

Frequency is
incorrect

3. Equipment settings — Radio Settings

e You change the radio settings
— High Power

— Correct Frequency
— Squelch is open (BUSY)
Correct side is set for packet (dual rcv/xmt radios, only)

* Some radios “force” packet to a particular side

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 16
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4. Application settings

Fuse1 Fuse2
\ Power Supply |
Application Settings
o Station ID
e Tactical Call
* PCTime
* BBS
* TNC
* Other Outpost configurations
v AL 4
Starting Outpost > Station ID
* You get to the Outpost Station ID screen....
5 Station 1D is WEXRLA a5 XNDEOC x
Identiication | BBS Logins | Signatures |
Current Profile: [Outpost
L
User Call Sian: [weXRLA Is this your call sign,
UserName: [Herman Munster P
me, initials?
Message ID Prefis: [Hynr (3 Characters max) pame) LCD
N\ Tactical
Have you been ¥ Use Tactical Call for all BBS interaction
assigned a tactical :::‘“‘ T;"j‘g"‘ XNDEOC ol
jonsl D Tew
A [Xanadu E0C
—lca" sign? / Message ID Prefi: [y (3 Charactess mas) _IDEMe
¥ Show this form on startup oK. aply
g 2026 Son e “

Outpost PC Time Check

I pC Time Check v3.5.0

Your PC's current time

Is the date and

Monday, 19-Sep-2022 [ 11:37:38 .
time correct?

Ifthe Date or Time is incorrect, then press Update and
setthe correct date and time for your PC.

|{Update | Close

Correct date and time is important!
It will be used in a variety of places.
Verify each time you start up.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved 17
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Checking the BBS and TNC settings

4 Outpost Packet Message Manager

File Edit Setup Tools Forms Actions Help

New | | senaReceive | profie: Gutpost =

InTray [uTTpe From [To [e8s [LocallD | Subject | DaterTime | _Size |

tome.0 Unvead 0| WEXAL4 as XNDEO - XSC_W3KSC-) - XSC_Kenwooe_TM-D7104 (Com3) 000000 | 16,0841

| ... but you were assigned to W2XSC | | ... and you have a KPC-3+ TNC I

o After setting the BBS and TNC, we are ready to go.

4 Outpost Packet Message Manager

File Edit Setup Tools Forms Actions Help

New | | senaReceive | profie: Gutpost =

InTray [uTTpe From [To [e8s [LocallD | Subject | DaterTime | _Size |

tome:0 Unvead 0 | WEXRL4 as XNDEO - XSC_W2XSC-1 - XSC_Kenltorios_KPC3Phs (Com3)

000000160342

Best Test? — Press Send/Receive

ctions Help

A
New | Open | Archive | Delste an; SendIRscelvs:
I InTray I BBS

Ul Twe [Fom — [To

TNC prompt = cmd: S ves $7¢ (1)

=

ICPACTIME was OFF

fcmd: STREAMEV OFF

. ISTREAMEV Was OFF

You are talking to the TNC! (cud: STREAMSW $00

cnd: connect W2xsc-1

fcmd: ¥** CONNECTED to W2XSC-1
[INOS-2.0k.1.xsC.1-IHMS]
ou have 0 messages.
You are talking to the BBS! ‘arid

Q
JNOS BBS prompt = >’

((#0) >
A XSCPERM

Retrieving Message List. 000004

Where should | connect?

SELECTING A BBS TO USE

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 18
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Selecting a BBS

e Santa Clara County ARES/RACES operates six BBSs
- FCC Call Signs: W1XSC, W2XSC, W3XSC, W4XSC, W5XSC, WEXSC

All six are identical in function but operate independently to
maximize survivability during disasters

All six have appropriate addresses for AX.25 packet radio, the
Internet, AMPRnet, BBS Network and NetROM

Call Sign ‘ AX.25 |Interne/AMPRnet BBS Network ‘ NET/ROM Alias
WIXSC |W1XSC-1 | wixsc.amprorg | wlxsc.#nca.ca.usa.noam XSCBB1

This information
is also available
as a packet
notice in the
xscperm area

W2XSC | W2XSC-1 | w2xsc.amprorg | w2xsc.#nca.ca.usa.noam XSCBB2

W3XSC | W3XSC-1 | w3xsc.amprorg | w3xsc.#nca.ca.usa.noam XSCBB3

WAXSC | WAXSC-1 | wdxsc.amprorg | wdxsc#nca.ca.usa.noam XSCBB4

W5XSC | W5XSC-1 | wbSxsc.ampr.org | wSxsc.#nca.ca.usa.noam XSCBBS

WBXSC | WEXSC-1 | wéxsc.ampr.org | wéxsc.#nca.ca.usa.noam XSCBB6

https://www.: ares-| fregs.html

Selecting a BBS

e Each city/agency has a “primary” and “secondary” BBS
— Minimizes hidden nodes

— Distributes load on our radio channels
— Eliminates BBS-to-BBS forwarding for messages within a single agency

— Makes it easy to know where to send messages

# |Agency Prefix | Primary BBS Secandary BBS
Santa Clara County Cities and Agencies
1 | Amencan Red Cross ARC WIXSC WAXSC
72 CAL FIRE VIPs - Sanla Clara Unit scu W2XSC WIXSC . .
This information
3 | Campbetl, City of CBL WIXSC WAXSC . "
is also available
4 | Gupertino, City of cup WIXSC WAXSC
as a packet
5 | Gilroy, Gity of GIL W2XSC L
S Al — . notice in the
6 | Hospitals (all S HOS ‘WIXSC
L ! Xscperm area
7 | Loma Prieta Region LMP W2XSC WIXSC
i 8 ELUENWS. City of Los WIXSC WIXSC
e St

https://www.scc-ares-races.org/freqs/packet-fregs.html

Selecting a BBS

e Connect to the primary BBS whenever possible

e Otherwise, connect to your secondary BBS
e Otherwise, connect to whatever BBS you can reach
e Access frequencies

— EOCs should use 1.25m (220) whenever possible, because ...
— Most individual users will be on 2m or 440
® Action Items
— Print out and keep a copy of the Packet Frequencies and BBS Listing
page in your go kit (maps cities to Tactical Calls to BBSs)
— Keep a copy of the equivalent packet notices in an Outpost folder
— Know your own primary and secondary BBS call signs!

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 19
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BBS Connect Names for AX.25 Packet Radio

9/29/2024

Call Sign| AX.25 |UserAccess BBS-BBS | Location

WIXSC | WIXSC-1 145750, 223 620, 433.570 Santa Clara Co Office Bldg (San Jose)
W2XSC | W2XSC-1 145730, 223 560, 433.590 Crystal Peak (South County)

W3XSC | W3XSC-1 144310, 223 540, 433 450 Palo Alto

W4XSC | WAXSC-1 ||145.690, 223 600%, 433550 | 223.600 || Frazier Peak (above Milpitas)

wsxsc | wsxsc-1 |varies varies Training, events, backup

wexsc |wexsc-1 |varies varies Testing, backup

https://www.scc-ares-races.org/fregs/packet-freqs.html

The AX.25 protocol uses an SSID (Secondary Station |Dentifier):
« The “-1” following the call sign... W1XSC-1
« Allows more than one device, or more than one service on a device, to
use the same FCC call sign on the same frequency
The BBS mailbox function on all SCCo BBSs uses an SSID of 1
To connect to your mailbox on an SCCo BBS using AX.25 packet radio, you
connect to:
W1XSC-1, W2XSC-1, W3XSC-1, W4XSC-1, W5XSC-1 or WEXSC-1

rty ARESIRACES. Al righs res Z

Selecting a BBS in Outpost

& BBS setup for XSC WIXSC 1

e Setup > BBS...
e The SCCo Installer includes

Name | Frompts | Commands | It Commands| Path |

BBS Name:
setups for all SCCo BBSs yﬁﬁm
e All SCCo-supplied setup _—
o ” Conneet Namsy [irixsct
names start with “XSC M
- lon. [Santa Clara County ARESIRACES Packet  »
e For the W1XSC BBS, you will _— Pissbyreoritetticasta
BES Type
connect to W1XSC-1 & Let Dutpost deternins the BBS and set up the prompts

 User defines the BBS prompts

e Then tune your radio to the o i a5

(" AA4RE BBS
proper frequency from your (" AA4RE BBS with Tactical Call Customization
BBS frequency list TNG Name:

SeeTHE | [X8C_Kantronics_KPC3-Plus
oK. Apply

CONNECTING TO YOUR MAILBOX

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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— Defined by the TNC’s “mycall” setting

— Outpost sets this automatically based on
information in Setup > Station ID...

e The call sign can be either an FCC or
tactical call sign
— FCCcall sign: W6XRL4 (Herman Munster)
v’ Tactical call sign: XNDEOC (Xanadu EOC)
v’ Additional ID Text: where you are located
v Message |D Prefix: unique identifier

e BBS “logins” are based on the call sigh FEFETETTTS
used by the connecting station \aentincation | B8 Logins | Signatures |

Call Sign Determines your “Login” and Mailbox

Setup > Station ID ...

Current Profile: [Outpost 3
Legal
Uses CalSign. [WEKRLS
UserNarme: [iierman Munster l
Message 10 Prefic o] (3 Cherscters max)
Tacical I
7 Use Tactical Calfoe 8BS intesaciion
ToccdCaiSigr [ynDEDC  §

a0 Ted [anasuEoe |
Meszage ID Prefic {3 Chasacters max]

I~ Shomthis fom on stap =1

NOW REQUIRED!

9/29/2024

Tactical Call Signs

e Tactical call signs are pre-defined before

e You can connect to any SCCo BBS using a
sign, but:

— Your City/Agency EC/AEC can request tactical call signs as needed
https://www.scc-ares-races.org > Packet BBS > How to Request Tactical Calls

— You should only do so when assigned by your city/agency
— You should use the primary BBS for your agency
— You should only use another BBS if authorized by your city/agency

use

ny valid tactical call

CHECK IN

CHECK OUT

CHECK-IN/OUT MESSAGE

S

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Check-In/Out Messages

e Properly formatted Check-In/Out messages are important
— Recipient can easily find them among other messages in the In Tray
— This informs the EOC which stations are ready
— They are part of DSW supervision
e General rules during field assignments
— Check in and out using your assigned Tactical Call, not your FCC call
— Check-in as soon as your station is ready
— Check-out using your Tactical Call before shutting down the station
— Always sent as a plain text message; use PackltForms makes it easy.
— Always uses [HandlingOrder] = “_R_"
* Handling Order = R (Routine)
— Always follows the standard subject line format
« With specific check-in/out details for subject and message body

Check-In/Out: PackltForms

e PackltForms includes a Check-In/Out message form
— Option for both check-in and check-out messages

— Handles FCC call signs and Tactical Calls

— Correctly formats the subject line and message body

O B wrany

on | 65 Logns | signaures |
‘Submit to Outpost | Submt via Emas | feset Form |
cumentprome: o

et ps3-arr
@owin Olmkon
Feman TOACHSON w4 N Wersan Aunster
Message D Prefc [Ra (3 Characers man) JEcsan| @ s Tactoni ot 0OPRL Moo zanady Statsen 3

Tactcal
9 Use TactalCalfor 3 88 inracton

e — e
Dete o — ==
Mot 3 oonane | o | Prias b
[ —— o o S = [
St 517720 R Chichin DIOFST onsal Saon 1
s xirs:, Xanads statice &
WeRLA, Hemman hamsted
R e S R
oy ARESIRACES. Al righs rosarved i

CREATING A MESSAGE

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved. 22
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Creating Messages with Outpost

Help

9/29/2024

Pt | Sewen | Ssmamecene

e Start a new message:
— Press New

— Fillin all remaining fields
e Multiple source options
— Free-form plain text

. XSCPERM

xsceoc. NSCPERM
XSCPERM

* Supports TAB characters, 9
reducing the character count

— Cut and Paste from other

Popup Menu
U

xsceoc..  XSCPERM  WIXSCA 6PEZ
xsceoc.  XSCPERM  WIXSCA 6PE-2

N e [fSET
apps, like Word, Excel o [EGE
— File > Open a File, then Q:a J!mnmp

choose a .csv file
— Import text files directly into
the message form

* Press Send

— Message goes to Out Tray

Copyright 2024 Santa Clara Counly ARESIRACES. Al rghts reserved

Outpost Message Window Details

nut Request - Packet

Autofilled
from Tools > Actions  Window Help  Popup Menu

Report Settings > | 1 | | =i
Next Msg Number | Pt | Save | Delste CInseJ urg| vt EluuN'rs} olo A_A_]

vate Message
b ]WﬂXSC—1 — from Setup > BBS |

FroX [WEXRL4 ——— Autofilled from Setup > StationID |

To.. Wendeoc@w2xsc.ampr.org 4—‘ Filled in by you ‘

Subject: [XND-1363P_R_JellyDonut Request <—{ Filled in by you or autofilled by PackItForms \

Flease pick up 1 dozen jelly donuts.
Thanks.

Hermaz| Filled in by you or autofilled by PackltForms ‘

53

Message Prioritization

* Prioritize according to handling order, then date/time
— Handling order: Immediate, Priority, Routine
— Use Date/Time to prioritize between same handling order
— Ultimately, the served agency decides the order

Santa Clara County EOC Resource Request Form 213RR e

Message Numbers: | Origin: F51-1779F
Date: 09/19/2022  Time: 19:44 Handling:

ICS Pasition: Planning Section
7 Location: County EOC
© Name:

Destination:
O immediate (ASAP) (O Priority (<1 hr) @ Routine (<2 hrs)
ICS Position:

—
e e —

Name:

zoam

opyright 2024 Santa Ciara County ARESIRACES. Al right reserved.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Standard Packet Subject Line

[OriginatorMsg#]_[HandlingOrder]_[Subject]

Example: XND-200P_R_Packet 3B Class Exercise Instructions

[OriginatorMsgit] [HandlingOrder]

* 3-character message prefix for the « 1-letter indicator as follows:
originator, a hyphen, followed by a * | =Immediate
message number. * P =Priority

* Generated by Outpost with a * R =Routine

P suffix « Autofilled by PackltForm or entered by you.
[Subject]
) * Short description of the contents of the
NOTE on Immediate messages: message

Immediate messages are usually are sent
by voice. But, if an Immediate is sent

be packet, then send it immediately

and then contact the TO: party by a voice net (1°... command net, 2"... message net)
to let them know an Immediate message is coming their way by packet.

* Autofilled by PackltForms or entered by you

9/29/2024

Copyright 202¢ Santa Clara Counly ARESIRACES. Al rights reserved 59

Why The Subject Line Matters

e The receiving station must process messages according to
handling order, then date/time
— Must be able to easily scan the subject lines

e Which is most important? What is handling order?

| Subject
PTS-834P Urgent: Need bulldozer
PTS-835P Water distribution
PTS-836P Barricades

e How about now?
| . "
I Subject / Even a large In Tray is easily scanned

PTS-834 rgent: Need bulldozer
PTS-835p_P_\Vater distribution
|_Bhrricades

PTS-836

it 2024 Sart Ciara County ARESIRACES. Al g

20

PackltForms

i e ] et o [ S S o e

i e o R ]

MESSAGE FORM

O . T &

‘Santa Clara County EOC Resource Request Form 213RR
o s e e JR e B

** Santa Clara O Jurisdiction Status weseos a1
e i ] s i | st v 5= T
s, Santa Clara OA Sheltr Status wekoc mwers
e e T e T N
nestpe || oot Allied Health Status Report Short Form (goc.) v g a1
t Outpon | sutt o v | s o | 7cm v [ [ e o et |
Santa Clara County RACES ~ Mutual Ald Request Ve 29
e it g - Ot

S o [[——e

o e pornon Prered e M e

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Creating a PackltForms

e Select the form on Outpost’s Forms drop down menu
— Default web browser will start

— Form will be displayed with fields to be completed
— Note the items highlighted in RED... these are all required fields.

9/29/2024

€5 309 Communications Log e
- I XSC Check-in/Out Message
15 IK5-213 Message
nTr = =
O € EOC: [LocaliD | Subpect
I ot | st vin v ] sese e | v o [ i
Sentlsgs sSchy
MESSAGE FORM S
Ak ISCRA soomwcaromasinezan _peza MRS srt-ar Sl Moy
Dranusgs Genesic| ™"
-
Deintea "
e postion: |
SGC Notces [
7 bowsiom
| T
Subject: |

Address it to whom?

e PackltForms now auto-fills most forms with the
— Handling Order
— To Location
— To ICS Position

e SCCo ARES/RACES Recommended Form Routing Cheat Sheet

Form Type [ Handling
General EOC

[ To Location ** [ To ICS Position **

1C5-213 Message Form Author defined Author defined | Author defined

1 “Priority” (Field 11) is: | Then “Handling” is:
Immediate (ASAP)
Immediate (ASAP) County EOC Planning Section
Medium (512 hrs) | Priority (<1 hr)
Low (12+ hrs) | Routine (<2 hrs)

H

EOC-213RR Resource Request High (04 hrs)

OA Jurisdiction Status

. Situation Analysis Unit
Immediate (ASAP) County EOC Be: Planing Setton

For city-managed:

OA Shelter Status Priority (<1 hr) City EOC

County EOC

Mass Care and Shelter Uit
For o ged: | se: Care and Shelter Branch
V-managed: | else: Operations Section

https://www.scc-ares-races.org/ > Forms & Signs > Go Kit Forms

Submit the PackltForm to Outpost

e Operator info is filled in automatically

— Operator call sign and name

— “Sent” by “Packet”

— Date and Time (when Submit button is pressed)
¢ Click the Submit button to send to Outpost

| suh-mheuwnsqlg-hmmbmﬂ Reset Form | Show POF |

MESSAGE FORM

Origin Msg #: ? F51-1780p

Destination Msg #: ¥
SCCe ICS Form 213 (01/18/2022) PIF22
Date ': Time (2h) Handiing * - ) Immediate (xs4P) O Priority (<t i) ® Routine (2]
/1872802 28:13 This message muu-myuum_;ﬁ 2
Take Action: () Yes ) No
@& B s~
Operator Use Only:
orsemt :  WeXALA

Dispatch Center
FAX Courler
Amateur Radio © Other: packet Dat: {{date})

Herman Munster

Tine:  {{tine}}

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Submission Successful

e Form is transferred to Outpost; OK to close this form

¢

C @ Q D 127001 forr

The message has been submitted to Outpost. You can ciose this page.

MESSAGE FORM

9/29/2024

Origin Msg #: ? FS1-1780F Destination Msg #: *
SCCo ICS Form 213 (01/1812022)  PIF22
Date ' Time (2400 © Handling ® - O Immediate (2547 O Priority (<i ) ® Routine (<2 )
e9/19/2022 26:13 This message requests you to #
Take Action: Yes O Ne
Reply: O Yes, by O No
ICS Position: 7 Planning ICS Position: * Radio Operator
T Location: 9 Xanadu EOC R Location: # Xanadu Station 1
P o,
Jigh 2024 Saia Clara Courly ARESIRACES. Al ighis rosoved B
Message Progression
Did you see what happened?
¢ Incomplete Message;
controls are grayed out, y
required fields in Red, St b Ot | St i | e rer [ e
gray banner MESSAGE FORM o B R o g

Vg

¢ Complete Message; [P
controls are enabled, | 4 :
ready to send, remmeml el el e
green banner. b

RM O tisgn i e Crstnaton g s,

e Submitted Message;
controls are removed;
displayed success status,
purple banner.

D e renan i o i 1 ot o e v

iz

MESSAGE FORM Ortgen Mg #. £ #3i-uTmee. Dessrcon vag ¢
Foom 5130119302

Vi | eiate i, Prioity & Reion 1x0
| g TR T

Error During Submission

But then, you see this...

Problem

<« C @ 127001

A Something went wrong.

‘This information might help resolve the problem:

Opdirect isn't running, it appears.

.1:9334
{"method":"POST","host""127.0.0.1","port":9334, "path":"/TBD"}

{"addon_name":"SCCoPIFO", "addon_version" "message_status'
"MSG_NUMBER'":"XND-1194P", "operator.
Munster", "ADDON_MSG_TYPE":"form-ics
"SETUP_BBS_CONNECT_NAME":"WIXSC-.
"submitURL":"/submit-3", "saveURL":"/save-3", "subject":"]
log file C:\Pa g Dutpost\SCCo'logs'2019-09-05- 0300.log

e,

'emailURL":"/email-3",

gn":"W6XRL4", "operator_name":"Herman

D-1193P R ICS213_jhg"}

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Correcting Submission Errors

Windows Taskbar

* Is Opdirect running?

— Opdirect interfaces PackltForms to Outpost

¢ If you do not see Opdirect listed in the taskbar...

— In Outpost: Tools > Message Settings, Adv Tab;
M Automatically Start Opdirect...

— Press OK, and Restart Outpost. Verify Opdirect is running
— Press “Back” on web browser
— Click “Submit” button again

Copyright 2024 Santa Ciara County ARESIRACES. Al righis reserved.

9/29/2024

Enter the “To” Address

e gt Acions Window e Popup ens
* An Outpost message send | _pum | save | oat| Ciose | urg| P [ou|wte 0] 0] A[A
window appears, Pivate Message
. i35G

containing a condensed

From: [XNDFS1

To.. [XNDEOC@WIXSC SCC-ARES-RACES ORG

and formatted message

Subject |FS1-1780P_R_ICS213_Replacement Generator
e Subject line is correctly = L
formatted

S
[FS1-17808)

o Enter the “To:” address | i o

7.: [Logistics]

it . ol: (Rac
— More on this in a bit! o s
" " Sb.: (Xanadu Scation 1]
° i 10.: [Replacement Generator]
Click “Send e e e e

KN as soon as possible.]
Rec-Sent: [sender]
OpCall: [WEXRL

OpName: [Herman Munster]
Metnod: [Other]

Other: [Packet]

Opbate: [09/18/2022]
OpTime: [20:47]

DON

‘Subject ine and message text ields are locked 463

Press Send/Receive

* Message is in the Out Tray

e Press “Send/Receive”

¢ Messages will be sent if...
* message is from the currently configured user (Setup > Station ID), and
* message is being sent to the currently configured BBS (Setup > BBS), and

¢ message is not a DRAFT message (meaning, you pressed Send on the
message form)

BB Outpost Packet Miszsage Manages

Fle [t Setup Jooks Forms Actions Help

New | Open | cwe | Dsiete | ot | Seaen [ sensmecene | protie o | A|A

inTray
Oul Tray

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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* Message Recipient
— When you receive a message, Outpost generates a delivery receipt

— Receipts are sent during the same Send/Receive session that retrieved the
message

* Message Originator
— Receives receipt with Subject line: “DELIVERED: <original subject>"
— Message contents: the date and time downloaded by Outpost by recipient
— Eliminates the need to ask “Did you get my packet message?”

B DeveReD: F51-17000 ——
Fle_Edt_View Acions Windows Hel
prn | Rely Forwara| Arcwe| Deite | Close | AlA

Prvate Message

Bos WIXSC-1 Recd: 911920221929 Sent 91912022 19:24
From  XNDEOC@wlisc.amprorg

To: XNDFS1@whiscamprorg
Susject: DELIVERED: FS1-1780P_R_ICS213_Replacement Generator

‘Gopyright 2024 Santa Clara Counly ARESIRACES. Al ights reserved

Delivery Receipts @W]

9/29/2024

ADDRESSING RECAP

Top 5 Addressing Take-aways <5
5. Addresses within the SCCo packet network use the standard Internet-style
username@domain address format : usercall@bbscall.scc-ares-races.org
examples: W6XRLA@w2xsc.scc-ares-races.org
XNDEOC@w4xsc.scc-ares-races.org
4. Three different addressing formats for sending messages:
To: W6XRL4@w2xsc.scc-ares-races.org ... Full address always works!
To: W6XRL4@w2xsc ... At least always add the bbscall sign
To: W6XRL4 ... NEVER use this shortcut
3. Always send to the user’s Primary BBS, unless
a) that BBS is down (then, use their Secondary BBS), or

b) that user cannot reach his/her primary BBS (bad location), or
c) you are told to use a different BBS

2. When sending from email to a packet address, send as a plain text e-mail

1. Read and understand the Packet Network Addressing Guide!
http://www.scc-ares-races.org/data/packet/packet-addressing.html

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Complete Addressing Guide Available Online

Sania Clara County ARES/RACES

e 16,2022

e Quick Reference Packet Network Addressing

G| CueRewwce | NiweTroes | Peateessacs | NTSTR | Butens

e Network Types
Table of Contents

e Sending Private Messages
— Within our network
— To other networks
— From other networks

e Sending NTS Traffic

¢ Sending Notices

¢ Sending Bulletins

https:/www.scc-ares-races.orq et-addressing. html

4

9/29/2024

Distributing network-wide messages

NOTICES AND BULLETINS

Notices and Bulletins: Overview

* Bulletins are messages intended for a broad audience
— They are a great way to get information out to everyone
— Better than a mailing list; no need to know all the desired addresses
— When configured, Outpost will take care of retrieving them for you

¢ The SCCo BBSs support two types of bulletins
— SCC Notices are a special type of bulletin specific to Santa Clara County BBSs
* Only distributed to SCCo BBSs (W*XSC)
* Simple to address
* SCCo uses 3 special Notice categories
— General bulletins are used for wider (local to worldwide) distribution
* Organized by general categories (e.g.: “equake”, “ARES”), and
* Distribution 1D defining how widely it is distributed (e.g.: “XSC”, “BAY”, “NCA”, etc.).
* Outside the scope of this class (will cover in the Packet Type 2 Class!)
¢ Regardless of the bulletin type, when configured in Outpost, they will
automatically be downloaded

e

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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SCCo Notice Areas NO TICE

e SCCo ARES/RACES has four special notice categories:
— xscperm
* Used for notices that do not expire
* examples: standard county procedures
— xscevent
* Notices posted here automatically expire afterm_s
* examples: Drills, public service events, incidents, other activations
— xsctest
— allxsc
* Where you can write city and jurisdiction notes
* Notices posted here automatically expire after 8 days
——
e Advantages
— Limits on-air time required to check bulletins
— Focuses readership so important information is not missed
— Outpost only downloads a notice once

24 Santa Clara Counly ARESIRACES. Al igits reserved

9/29/2024

Outpost is Pre-Configured for SCCo Notices

up for XSC WIXSC-1

e The SCCo Packet Installer

Name | Prompts| Commands | Init Commands ~ Retrieving | Patn|

pre-configures Outpost to Retieve tnese lessages
download SCCo notices e e e
~ XSCPERM P R sutne e e
— XSCEVENT € Selected Bulletins
— ALLXSC T
e |n Outpost: Custom Retieval [5 yacrERs
— Setup > BBS, Retrieving Tab / E:Q?fsi-’a's'i?m S
— Check “Retrieve Bulletins” B LN
— Check “Custom Retrieval” b
— Custom Retrieval:

oK Apply C: |
A XSCPERM (Area) [ M| eod |
LA (List All)
A XSCEVENT (Area)

(Area)
(List All)

Using City Bulletins

© CosomPetievsl  [xxsceEmw
Setup Entras koL NDS (15,
s and Lt

e Setup > BBS > Retrieving command [ XsCEVENT

& RitRec
¢ Change to your city’s three char prefix > xup

(ex: “XND”, “SIC”, “MTV”, etc.)
NOTE: only one City entry is allowed.

Create, send a city bulletin
e Starta new message
e Click the “Bul” button
e Address it to “xnd@xsc”
e Enter your message and click Send
¢ Addressing it to @xsc distributes
to all XSC (Santa Clara County) BBSs.

See the details here...

, https://www.scc-ares-races.org/data/packet/packet-addressing.html#bull-cit

Prnt | Save |Daiete| Close | wro| Pv B

Bulletin Message

J pu— P

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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\

EVENT DOCUMENTATION

9/29/2024

Accuracy and Completeness
Updated for the 2017 report

96 percent of the $2.16 billion audited.”

Costs, which we recommended FEMA disallow.”

taking place years later.

accuracy and completeness of what we submit is critical.

Ref: https://www.oig.dh sites/default/fi '2018-09/01G-18-75-Sep18. pdf

Excerpts from the FEMA | Office of Inspector General report titled “Summary

of Key Findings of Fiscal Year 2017 FEMA Disaster Grant and Audits”
— “In FY 2017, we identified $2.08 billion in questioned costs, which represents

— ‘.. questioned costs that included Ineligible Work and Costs and Unsupported

In cases where FEMA payments were made and claims later disallowed,
recipients were required to repay these payments, with audits sometimes

Because our documentation could be a used as part of the City’s justification
for either an expense reimbursement or cost recovery request, ensuring the

Archiving event documentation
Introduction

submitted.

¢ It must be legible (print)
* Use one side only

— Most of this documentation is ‘discoverable”

— Ifitis not in the documentation, then it did not happen

— Some documentation is specifically created after the event or
incident, such as the After-Action Report

e And, all this applies to our packet operations

e The job is not done until the paperwork is complete... an

d

— Every scrap of paper used during an activation is part of the event or
incident and goes to the Documentation Unit (or your Supervisor)

— These are legal documents that may be needed to defend decisions

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Archiving event documentation
Introduction

¢ During a Packet Deployment, you will produce the following:

1. ICS 214-SCCo Unit Activity Log
ICS 309-SCCo Communications Log (if participating on a voice net)
ICS 309 Communications Log (packet)
All third party sent & received PackitForms and plain text messages
All sent and received operator to operator packet messages

N
o v s W

Any Form 1 / hand-scribbled / sticky notes, documentation.

¢ Whether it be an exercise or a real activation, when your shift is over,
your supervisor will provide instructions on wrap-up tasks that need to be
done. These can include:
— Submitting all documentation (to whom and how)
— Preparing the packet station for the next use, including archiving your
shift or the event

9/29/2024

Archiving event documentation
ICS 309 Communications Log (packet)

1. Create the ICS 309 Comm Log

a) From Outpost, Tools > Report Settings,
3rd tab, “ICS309.” Enter all fields.

b) Select Forms > ICS 309 Comm Log.

c) Enter the Operational Period (manual).

d) Select Period Tab. Select Range, set the
From: and To: to the date/time range for
when your shift (or event) occurred.

e) Select Content Tab. Do not exclude anything!

f) Select Output Tab. Check output options.

NOTE: If you do not have a printer, then try the
default Microsoft Print to PDF printer.

g) Select the Signature Tab.

h) Press Build Data Set, then press Print.
i) Sign any paper-printed ICS 309 form that are not e-signed.
J) Deliver this report to your supervisor.

Copyright 2024 Santa Clara County ARESIRACES. Al rights reserved %

Archiving event documentation
Printable Message Listing

2. Create a printable message listing w

a) From Outpost, File > Save All.

Subject: Packet Tutorial URL

o 3 ) F¥I, excellent 12 part (1) packet tutorial at
b) This will create an Ascii-formatted file LD T Chictskr - com/packet/a
of all messages in the current folder Eear A
' o A
with a Page Break between each Sent:  6/29/2007 O8:40

Subject: Welcame to K6FB packet mailbox

message. Use meaningful file names.

Welcone 1o the KeFs packet mailbox. ALl are welcose,

c) Repeat this step for any other folder |xsfs is located on Costle fock Ridge, near the state
where event messages were stored :t have a digipeater (K&FB-1), mailbox (K6F8-2), and
X e
de AAGHK, KGFB packet sysop
d) Later, this file could be printed to e
generate one message per page. Or, |Fron Eepeiiisc.amr-org
: o:
because the messages are in a .txt Senti  B/29(2021 13:02
file, any message could be copied subject: 6PE-1738P: line splif test

and pasted intO another note pad This is line 1 that contains a lot of text that is m
) st Ik
and printed for reference.

e) Deliver this file to your supervisor.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Archiving event documentation
Message Archive

3. Create a Message Archive
a) From Outpost, File > Export, then
select “All Folders*“ (for your entire Sove s NoHesdess.

Sl

system).
= y
b) Use meaningful file names. e
c) The Export process will create an o ek

Outpost Archive File (.oaf). T
o e

Print Seup

d) This file later can be imported back
into Outpost to restore the archived
messages to their original folders.

e) Deliver this file to your supervisor (email or USB).

—proregr
knpe@wl. WIXSC-1

AnFolders..

9/29/2024

Archiving event documentation
Reset Outpost for the next event

STOP! Do not proceed until you have created a
= Message Archive>All Folders first.

STOP! Do not proceed until you have
' permission from your supervisor.

a) If not already done, set up the SCC Notices message folder
a) Tools > General Settings, Start tab.
b) Set the name of one of the folders to SCC Notices.
c) Move or drag all SCC Notices into this folder.

b) Export (backup) the SCC Notices folder:

4. Reset Outpost for the next event (delete all messages)

a) click on this folder. Then File > Export, select This Folder
b) Give it a name, like “SCC_Notices-yymmdd”. Press OK.

c) Verify that all messages (6 today) were exported.

d) FYI... your file is in the C:\SCC Packet\archive directory

Archiving event documentation
Reset Outpost for the next event

4. Reset Outpost for the next event (continued)

c) Delete all Outpost messages:
a) Go to File > Delete All Messages, answer Yes at the prompt.
All your files are deleted.

d) Restore the SCC Notices:
a) File > Import, select the file, press OK

e) You now have a clean system for the next event or incident.

f) Inform your supervisor that this task is complete.

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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A

OUTPOST TIPS

9/29/2024

Resend option

You did what?!!?

* You just sent a message, but ...

— it was addressed incorrectly, or
— it was sent to the wrong BBS, or
— you forgot to include all recipients, or

— it was incomplete, or

— it was the wrong message, or

— any number of other problems!

And, you don’t want to type it all back in! What now?

100

Resend option — Text Messages

Outpost’s Resend option lets you resend a message previously
sent. For Text Messages...
* From the Sent folder,

B 17547 -t i Phe3845)

File Edn View Acions Windows tie

open the message Moot Bl | iy Jlises]
) . Priate Message .
¢ Click on Actions > Resend... mox vsc o |
. . Setvo Unresd
from  nAPE

choose either option e 5
* The message then opensin  sa &1 5 New Mesage 0

edit mode. TSI L ke [
¢ Make whatever changes Pou B, il

you need to make, then
e Press Send, then
Send/Receive as usual.
NOTE! If you select Resend, Same Msg ID, then manually change the
Message ID -###P to -###R for Resend. This ensures no duplicate message
confusion, = TTI——

Raset Fen (defaut)

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Resend option — PackltForm Messages

Resending PackitForm Messages depends on your option.

For Same Message ID...
Actions Help Z

e From the Sent folder,
single-click on the message to
highlight it (not open it)

¢ Select Actions > Open enhanced ¢
msg as text i

* Once the text version of the form %

0

r
b
b
K
b

opens, click on Actions > Resend...
choose Same Message ID
e The PackItForm will open as a new copy of the message in the Browser,
just as if it was a new message for editing.
* Make other changes and continue as usual.
NOTE! If you select Resend, Same Msg ID, then manually change the
Message ID -###P to -###R for Resend. This ensures no duplicate message
confusion e ——

102

9/29/2024

Resend option — PackltForm Messages

Resending PackItForm Messages depends on your option.
For New Message ID...
* First get the Next Message Number

Jnaspancatot orome semngs

— In Outpost, Tools > Report Settings
— Note the Next Message value. This is
the number to use. Do not change it!

Jperano Cilzens Cares
r of Cupering

¢ Then, from the Sent folder, single-click
on the message to highlight it (not open it)

¢ Select Actions > Open enhanced msg as text

¢ Once the text version of the form opens, click on Actions > Resend...
New Message ID

e The PackitForm will open in the Browser.

¢ Manually replace the PackltForm Origin Message Number with the
number you noted above.

* Make other changes and continue as usual.

uniy ARESIRACES. Al rg

© Copyright 2024 Santa Clara County ARES®/RACES. All rights reserved.
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Putting it all together

1. First Shift... when assigned to establish a station

2. Initial station setup... equipment check-out, and check-in

3. Packet Operations... managing the message flow

4. Incoming Shift Change... if you are relieving someone else

5. Outgoing Shift Change... if you are being relieved

6. Securing Operations... when directed to shut down

Field Reference

Amateur Packet Radio

Table of Contents f Field Reference, Type Ill
1 QUICK 1
2 INTRODUC
21 PURPOSE
22 HOW TO USE THIS HANDBOOK...
3 PACKET OPERATOR CHECKLIS:
4 PACKET STARTUP PROCEDURI
5  CLIENT SOF
6 PACKET
61 PACKET Mi 6B,

For SCCo RACES Responders

October 2023

62 FREEFORM (PLAIN TEXT) MESSAGE ...
63 SENDING A SPREADSHEET .CSV FILE
7  MESSAGE
8  STANDARD SUBJECT LINE FORMAT.
9 ESSAGE ......
1

@

kit

CHECK-IN, CHECK-OUT M

111 CREATE THE ICS 309 COMMUNICATION LOG ...
112 CREATE A PRINTABLE LIST OF YOUR MESSAG
11,3 CREATE AN ARCHIVE OF YOUR MESSAGES...
114 RESET (CLEANUP) OUTPOST FOR THE NEXT EVEN

e e SR i

ACES. Al righs reserved 106

WRAP UP
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Final Assignment

e Online Class Evaluation

— Log into https://www.scc-ares-races.org/activities/events.php
Click “Submit Class Evaluation” in Events

! Calendar of Events

| Activities Home Show: Current events @ Past events O  Event Descriptions
SCC ARES/RACES Home

| Comments/Bugs

Packet Operations Type 111, Part B

Date Start. Type cre

Even
|List Events By Cate
| List Events 1 Joined
| craate o New Event
| Mogity an Event 2024 Bike to the Future

| Daiate an Event o Start: Tipe

|Lst/Brint an Reent Roster The 4th annual Bike to the Future is a bicycle tour with 3 routes ranging from|

| Log Event Participation
| Submit Class Evaluation
i FEPu o S Bt
s e stant Type: cre

e

Course Details; Click here to visit the course description and dewnload the col

— Submit your evaluation as soon as possible... after 1 week, the form
will no longer be available for this class!

Copyright 2024 Santa Ciara County ARESIRACES. Al righis reserved. 10

Homework

AED HOW FOR

g w
SOMETHIHG = J

Please sign up for the Monthly Packet
Message Passing Exercise planned for
Wednesday 16-Oct-2024.

These exercises simulate participating in a
real event as an experienced county packet
operator who has been assigned for mutual aid support for Xanadu
County and City.

You will be asked to pass at least two 3rd party messages in each direction
(PacketltForm) and at least two operator-to-operator messages in each
direction.

The exercise lasts for one week, starts at 09:00 on Wednesday 16-Oct-
2024 and ends a week later on 23-Oct-2024 at 17:00. A zoom debrief
follows.

Please register for this event here:
https://www.scc-ares-races.org/activities/eventdetail.php?id=1491

opyright 2024 Santa Ciara County ARESIRACES. Al ighs reserved. 100

Thank You!

Please complete the Course Evaluation
on or before next Saturday 12-October!

Please complete the Assignment
by Wednesday 23-October!

If you have questions or feedback about this or other training activities,
you can join our Training discussion group.
https://scc-ares-races.groups.io/g/packet

Make sure you’re signed up for the next part:
Packet Type Il

Questions, comments, suggestions?
knépe@arrl.net

ght 2024 Santa Clara County ARES/RACES. Al rights res
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