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Tips For The Next Time in Packet (DRAFT) 
Author: Mark Laubach, K6FJC, SCC ARES/RACES ADEC/DCRO 

This document is a personal view of the author based on observations and is intended to provide some preparation 
suggestion for radio operators taking part in future packet operation activities. 
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Introduction 
SCC ARES/RACES held an annual Communications Exercise and SET on Saturday, 09 October 2021 in Edith Morley Park in 
Campbell, California.  This document will not go into the details of the event, they can be found and reviewed via the 
scc-ares-races.org website. Rather, this document looks at the Packet Operations portion of the exercise from the 
viewpoint of the Packet Manager and is based on actual observations at this event. This document was created to 
suggest some general and specific tips for preparation for maintaining enjoyment and a satisfying experience at a future 
packet event.   To group suggestions, an individual’s preparation can be broken into the following segments: 

• Pre-Event Preparation 
• Mobilization and Pre-Set Up 
• Set Up and Operation 
• Close Down, Archiving, and Tear Down 
• The End 
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Pre-Event Preparation  

Checklists 
For SCC ARES/RACES checklists are in your future.  If a checklist is provided for your position assignment – please follow 
it and check off items as you complete them. If you have access to a prepared checklist before an assignment, print it, 
read it, and ask any questions ahead of time.  At the event check off items as you complete them. 

¨ I now know that SCC ARES/RACES checklists are in our future 

Suggestion: when scheduled, the SCC Country Monthly Packet Message Passing exercise offers an opportunity to sign up 
for the event and indicated you intend to use your alternate packet station.  If you do select this option, a 
recommendation is to create a check-list for all the items and other details for setting up your equipment at another 
location, whether it is the kitchen table, garage, nearby park, etc. 

Maintaining and Building Experience and Practice 
Quoting Yogi Berra: “In theory there is no difference between theory and practice - in practice there is”.  You get your 
theory in attending and reading the SCC Packet training courses and you get your practice operating a packet station 
when completing class homework and exercises, but mainly when participating at county or city exercises and real 
events. You are on your own for what you practice between events and maintaining practice routines is key. 

On a periodic basis, here are some suggestions (you get to choose the period): 

¨ 
Review all Packet Operations training material under ARES/RACES Training Courses, including the material 
located under “Course Materials” for each course.  Look for updated material and refresh yourself on key 
points and operation 

¨ Participate in the weekly packet practice 

¨ Participate in the monthly packet message passing exercise when offered 

¨ 

Quarterly: tear down your home packet station and set it up somewhere as if you were going to bring your 
own equipment to an event.   Check cable and replace any aging batteries. Test, refresh, replace, perform 
any Outpost and OS updates needed if you don’t do these regularly.  Send plain-text and all forms 
messages to yourself, freshen up all notices, etc.  If you don’t have your own packet stations, borrow one 
(from your city?) or simply study up on the SCC county packet station standard configuration.  . 

¨ Create a checklist of all items in your packet station that you need to bring for an assignment. Include any 
backup equipment, power, cables, etc. 

¨ 
Make sure your 2-hour and 12-hour Go-Kits are up-to-date and ready to go.  Freshen up anything that may 
have expired, including forms.  Note: consider a small Philips screwdrivers and CR2032 (or BR2032) battery 
for a KPC 3+ TNC as well as what you need for your own packet station TNC if different. 

¨ Study up on the diagnosis and remedy of common packet station problems or errors.  Include any new 
material from classroom training and the SCC packet discussion group. 

¨ Take advantage of any new periodic training that may be offered. 

¨ Challenge yourself: try sending and receiving messages, notices, and PacketItForms without using Outpost 
(see the Packet Ops Type II course training for KPC 3+ commands and JNOS commands.) 

¨ 

Have a USB thumb drive reserved for packet files.  You may need one need one to copy the files created 
during the Close Down, Archiving, and Tear Down procedure.  Additionally, you may want to have a copy of 
the following items are your USB drive: Outpost installation file, Putty install file, favorite text editor file 
(e.g. Notepad++) backup copy of your C:\SCCo Packet and C:\PackItForms directories and the 
documentation files listed in the next section. 
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Documentation 
Having all SCC documentation is a good thing.  Have the most current SCC documentation is the best thing. For Packet 
Operators, the following “most current” documentation is suggested: 

¨ “Performance Standards and Best Practices” 

¨ Go-kit checklists for 2-hour and 12-hour 

¨ “Standard Outpost Configuration Instructions” 

¨ “Standard Packet Message Subject Line” 

¨ “Standard Packet Check-In/Out Message” 

¨ County Packet BBS frequency list, primary/secondary City assignments, city EOC tactical calls 

¨ “RACES Recommended Form Routing Cheat Sheet” (this is your messaging best friend, know it well) 

¨ “Outpost Users Guide, Basics” 

¨ All XSCPERM BBS notices downloaded and stored in an “SCC Notices” special folder in Outpost 

¨ If you are going to ask for a packet credential evaluation: “Credentialing Program Handbook” 

Equipment Familiarization and Knowledge 
Having equipment is one thing (and a good thing!!).  Knowing how to best operate it is another also diagnosing and 
fixing problems.  The following is suggested for maintaining familiarization and knowledge: 

¨ 
Know the User manual for your packet radio(s) and hand-held radio (reminder that for credentialling, all 
packet operators need to be current with P3/F3/Type IV radio familiarity and equipment at least once each 
year).  Radio “mini-manuals” are also good if they are complete. 

¨ 
Even if you are using your own non-KPC 3+ TNC, know the county standard KPC 3+ basic commands as per 
Kantronics KPC-3 Plus user manual Rev H: 
 ̈  Cabling and adapters: power, RS-232C to computer, data port to your or different radio 

 ̈  Hard Reset (aka: “the last thing to do”) 

 ̈  Calibration / Equalization (verify as part of if the BBS doesn’t hear you all the time) 

 ̈  Know how “To get out of KISS mode” 

¨ Demonstrate personal HT radio familiarity for Type IV Communicator knowledge, without using 
documentation or assistance. 

¨ Demonstrate dual-band and/or mono-band mobile radio familiarity as per P2 knowledge, without using 
documentation or assistance. 

 

Following Directions and Don’t Skip Details 
Just a reminder to read things thoroughly and don’t skip over the details, especially with new material.  SCC ARES/RACES 
presents a lot of details in our training, practice/exercise, and reference materials that we encourage you to get to know 
via taking the training, via practice, and by exploring the scc-ares-races.org website.  This material is already known, 
available in advance, and you just need to maintain familiarity with it.   However, when you participate in a new event or 
are dispatched to a serving agency for mutual aid, instructions and details will likely be new and require some patience. 

¨ At a new event, time and patience is needed to thoroughly review instructions and note all the details 
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Mobilization and Pre-Set Up 
Mobilization includes the time to pack up your vehicle, travel to and assignment, and arrive at the assigned event and 
check into the local Staging process.  Pre-Set Up includes the activities required after being processed through the local 
staging process and receiving your position location assignment.  If you are bringing your own equipment this includes 
moving your equipment from your vehicle to your assigned position location. 

Mobilization 
You are getting ready for being a deployed as a packet operator: 

o A known event that you have signed up for as a participant (SCC exercise or public service event, etc.) that is 
scheduled in the “near” future 

o A real-word event has happened, you have been released from your city and you are ready and available as a 
packet operator for assignment 

o You are simply practicing for either of the above two scenarios (recommended on a periodic basis) 

Be prepared for deployment and for packing up your vehicle: 

¨ Get out your checklist created above in “Maintaining and Building Experience and Practice” 

¨ 
Assemble all the equipment in your own hot-staging area – check that everything is there.  Make sure you can 
set up your equipment from dis-assembled to “ready for Check-In” in the time frame allocated for your 
intended assignment. 

¨ For your computer/laptop/pad/surface running Outpost – make sure you are on the latest version of Outpost 
and/or latest version of OS, etc.  Make sure your batteries hold a charge for full operation for a least an hour. 

¨ Download / refresh any BBS notices prior to departing home: XSCPERM, XSCEVENT, any city notices. 
NOTE: be prepared to know how to configure Outpost for XSCEVENT and City notices before leaving home. 

¨ Prepare Outpost for a new event.  Follow the steps in “Archiving event documentation” section in the Packet 
Operators Type III Part B training course. Suggested steps: 
 ̈  Select your SCC Notices folder then Export > File, then “This Folder” and save to a separate file 

 ̈  Export > File then “All Folders” and backup all your folders (you can import these back later) 

 ̈  Delete all Outpost messages: File > Delete All Messages 

 ̈  Restore your SCC Notices folder: File > Import and enter the name of your separate file used above 

¨ 
Reminder: make sure any radio/TNC batteries you need are completely charged, tested (they haven’t worn 
out). Make sure these batteries hold a charge for a least an hour – longer is preferred but not required. 

¨ Pack your vehicle and check things off as you load them on your checklist 

¨ Don’t leave anything behind at your home – they may not have replacements at your assignment. 

Pre-Set Up 
If you are bringing your own equipment, Pre-Set Up is the time needed to move your equipment to your assigned 
position location and be ready to start Set Up.  If you are using local equipment that is packed up (i.e., packet station-in-
a-box) this is the time to locate the box(es) and identify all equipment: radio, TNC, computer, cables, antenna, coax 
cables, etc. before beginning to connect the equipment together. If you are using a local packet station, this is the time 
to find your position and identify familiarize yourself with all the equipment required for the position. 
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Know Your Set Up Time 
Set Up is the time to assemble, connect, power, etc. your equipment prior to being ready to Check-In to the packet net.  
This includes: 1) setting up your station including all safety precautions, 2) configuring Outpost, 3) refreshing any XSC 
and city notices, and 4) verifying you can send packet messages to yourself with the assigned BBS. We recommend 
trying to complete your Set Up within the following times: 

Operator Type – equipment (setup type) 
Time for Set Up, verify, download any 

XSCEVENT or City Notices (max 
minutes) from assignment start time ** 

Time to Check-In 
from End of Set Up 

(max) 
P2 – own equipment (field station, w/pop-up) 30 

+5 minutes P2 / P3 – own equipment (assigned table space) 20 
P2 / P3 – station “in a box” (assigned table space) 20 
P2 / P3 – existing station (already set up) 5 to 10 

 

IMPORTANT: the above times are suggestions as individual times will certainly vary.  If you are scheduled for a real 
event or an exercise where an Operational Period is specified, you need to have your packet station set up in advance 
and be ready to “check in” to the packet net at the start of the Operational Period.  Knowing how long it takes you to set 
up your equipment is required.  If you are using someone else’s equipment (e.g., an EOC’s packet station) and you will 
the first to use it for the event, you need to arrive with sufficient lead time to attend all briefings and have the packet 
station ready to go at the start of the Operation Period. 

XSCPERM, XSCEVENT, and City Notices 
** “Set-up, Verify, and download any XSCEVENT and City Notices” should include: 

¨ Setting / verifying your FCC call sign 

¨ Setting / verifying your assigned Tactical call sign and message ID prefix (Setup -> Station ID) 

¨ Setting / verifying your assigned primary BBS (Setup -> BBS) and corresponding transmit radio frequency  

¨ Setting / verifying your TNC and Com Port parameters (Setup -> Interface) 

¨ Setting / verifying Outpost “Next Message” number (Tools -> Report Settings -> Variables) 

¨ Setting / verifying Outpost BBS retrieving commands for XSCPERM, XSCEVENT, and city notices.  Either 
check/download all city notices or the one for your specific assignment; e.g. ALLXSC versus XND@XSC  

¨ Suggestion: setup an Address Book entry with fully specified recipient, e.g. XNDEOC@w1xsc.ampr.org 
 

When you send your Check-In, verify that it was received before moving to Operation: 

¨ Send your Check-In message 

¨ Confirm your Check-In message has been received by the DELIVERED receipt, if not troubleshoot 
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Operation “flying the packet station” 

Normal Processing 
You are processing 3rd Party Messages (mostly PacketItForm and some plain text messages) and Operator-to-Operator 
messages, e.g., check-in, check-out, health and welfare, and other non-3rd Party messages.  Prepare for the following: 

¨ Send messages following county message handling procedures.  If you are unclear about Message Handling or 
ICS TO: addresses refer to the Recommended Radio Routing “cheat” sheet. 

¨ 
You are always sorting messages handed to you by Handling Order and Date/Time.  Immediate messages must 
interrupt any lower order messages in progress, all Priority messages should be sent before Routine messages. 
More details on Immediate message handling are below. 

¨ Receive and print messages. Deliver to the appropriate person (runner, supervisor, directly to ICS position) 

¨ Know how to resend messages in Outpost.  See the Packet Operations Type III Part B update for 2021. 

¨ Know the differences between the “P”, “M”, and “R” packet message ID suffixes and when to use them. 

¨ Maintain a separate ICS-309 for each net as well as if you are passing packet message without Outpost. 

¨ You are a FAX machine.  Unless changed and initialed by the message creator, send all typos exactly as is in the 
message – do not “auto-correct” spelling. 

¨ If you find that the Situation Severity is not filled in, e.g. on an old SCC form and the Handling Order is, simply 
use the same Severity level as the Handling order level; If “Immediate” then “Emergency”, etc. 

Immediate Message Handling Reminders 
If you are handed any Immediate message(s) you need to do the following for packet ASAP: 

¨ 
Interrupt any lower order messaging creation currently in progress. (if needed hit SAVE and go back and 
edit/send the message later).  If you are already typing in an Immediate finish it. Then sort any Immediate in-
hand messages by date/time. 

¨ Create the Immediate message/form and enter all information as quickly as possible (without making any 
additional typos).  Enter/finish all Immediate messages you have in your hands now. 

¨ Let your supervisor know (if available) that each Immediate message is in progress to each <recipient> 

¨ Perform a “SEND Only” in Outpost and send all queued messages.   (Actions -> Send Only) 

¨ 
While the “SEND Only” is in progress or just completed, your supervisor should contact the recipient(s) via a 
no-delay voice method (e.g. Command net, phone, etc.) and let them know they need to retrieve an 
Immediate message from their BBS.  If you have no supervisor, make the no-delay voice contact yourself. 

¨ 
Confirm that the Immediate message was delivered by the intended receipt (e.g. DELIVERED receipt is 
correct). If you have a supervisor, let them know the Immediate Message was Delivered. 
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Close Down, Archiving, and Tear Down 
You will need to close down your packet station at some point.  Do so after receiving direction/permission from your 
supervisor or other management. 

Note: the Archiving steps below are new to the Packet Operations Type III Part B course this year.  They are here as a 
reminder of the new procedures for making a packet station ready for the next use. 

Close Down 
¨ Contact your supervisor / manager and request to close down your packet station 

¨ When ready, send a proper Check-Out message for your tactical assignment 

¨ Start closing your paperwork – except your packet ICS-309 

¨ Confirm that the Check-Out message was delivered (e.g. DELIVERED receipt is correct) 

¨ Process any other additional messages you may have received while waiting for the DELIVERED confirmation. 

¨ Finalize your ICS-309 for the packet station, it should include the DELIVERED receipt for the Check-Out as well 
as any additional messages you needed to process after Check-Out, including DELIVERED receipts. 

Archiving 

¨ Create a printable message listing for this event using Outpost File > Save All.  Save to a file on your computer. 
[Eval check item] 

¨ Create a message archive using Outpost File > Export > All Folders. Save to a file on your computer. [Eval 
check item] 

¨ 

Reset Outpost for the next event 
STOP – do not proceed until you have created the message archive in the previous step. 
STOP – do not proceed until you have permission from the Packet Manager.  (they may have other 
instructions for you). 

Upon permission to continue with the reset: 
¨ Archive the SCC Notices folder using File > Export > This Folder.  Save to a file on your computer. 
¨ Delete all messages using Outpost File > Delete All Messages.  Answer “Yes” at the prompt. 
¨ Import the SCC Notices folder using File > Import from your saved file.  Verify and/or move as  
needed in to a custom folder “SCC Notices” 

¨ If requested by the Supervisor, copy the above files unto your’s or their USB thumb drive. 
Tear Down 
¨ If you are leaving an existing station, follow the supervisor or position binder instructions for close down.  

¨ For your own equipment or station-in-a-box, tear down and pack up in less time than it took you to set up.  
 

The End 
Just for your own experience with this document. 

¨ I have read and check-ed off all items. 

<end of document> 


